Having trouble in granting NTFS permission even login as a domain admin.

Hello,

I have a Windows 2008 server that contains data from another old server.  

I am trying to grant permission to a domain account to some departmental folders and is hitting a lot of "access denied" even login as a domain admin.  

I tried to take ownership but still not success.

Anyone has an idea of how to do this please advise.

Many thanks.
nav2567Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

nav2567Author Commented:
By the way, UAC is turned off already.
0
rhandelsCommented:
For as far as i'm aware you can only do this using the "Take ownership" option, otherwise it won;t work.
Are you able to see these document? Open them and edit them?
Could you try to copy the information to a FAT filesystem? Are you able to copy them there? I believe permissions are withdrawn then.
0
Mark GalvinManaging Director / Principal ConsultantCommented:
Hi

As rhadels said, taking ownership of the folder tree should then allow you to set the permissions as you need them. When you tried to take ownership, did you take ownership to the logged on account or to the Administrators group on the server?
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Simplify Active Directory Administration

Administration of Active Directory does not have to be hard.  Too often what should be a simple task is made more difficult than it needs to be.The solution?  Hyena from SystemTools Software.  With ease-of-use as well as powerful importing and bulk updating capabilities.

nav2567Author Commented:
Thanks, guys.  I take the ownership of using the login domain admin account.  When doing that, I still hit "access is denied" during when the process is flowing into the subfolders and files : (
0
Mark GalvinManaging Director / Principal ConsultantCommented:
Can you try taking ownership using the server\Administrators group?
0
nav2567Author Commented:
Correction.  I am able to take the ownership of the root folder and add the domain account and assign right from the root.  However, I still see some of the subfolders do not show the added domain account and permission.

Any idea?
0
Mark GalvinManaging Director / Principal ConsultantCommented:
OK. Are you selecting the option to replace all the child permissions?
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows Server 2008

From novice to tech pro — start learning today.