[Webinar] Learn how to a build a cloud-first strategyRegister Now

x
?
Solved

SBE license issue on backup server?

Posted on 2014-08-22
6
Medium Priority
?
252 Views
Last Modified: 2014-09-09
This is using Symantec Backup Exec 2014 on w2k8 r2 server. The backup have been working for about 3 months. Recently, found that backup on this backup server failed with the following error:

   backupserver.abc.local Backup 00001-full failed. the backup failed, before you can backup source, you must purchase and install a license for the appropriate backup agent.

I realized that the license may be overlooked. So, I went to the licensing, and then key in the license key (Mxxxx), but still, the backup still failed. What would be the proper way to get the server backup?

thanks,
0
Comment
Question by:MichaelBalack
  • 3
  • 3
6 Comments
 
LVL 13

Expert Comment

by:Mark Galvin
ID: 40278615
Hi

For that job - what is the source? I.E. Exchange, SQL etc?

The error is stating that you are not licensed for the Backup Agent needed for the source.

It might be that an update was applied ti Symantec that made this change, given that the backups have been working for 3 months. I have seen this in the past where an update is applied to the SBS and it realizes that the relevanent licnese for that agent is not installed thuis preventing the data from being backed up.

Thanks
Mark/
0
 
LVL 1

Author Comment

by:MichaelBalack
ID: 40280134
Hi Mark,

This is to backup the backup server itself.

Should I remove the server and then redo everything from the scratch?
0
 
LVL 13

Expert Comment

by:Mark Galvin
ID: 40285046
If you have a look at the log file - does it state which part of the job failed? It may be that the Symantec config was backed up but not the SQL database (if its using SQL).

Thanks
Mark/
0
VIDEO: THE CONCERTO CLOUD FOR HEALTHCARE

Modern healthcare requires a modern cloud. View this brief video to understand how the Concerto Cloud for Healthcare can help your organization.

 
LVL 1

Author Comment

by:MichaelBalack
ID: 40296854
At the end, I called Symantec support for help. They managed to solve the problem by removing all the licenses, and then put back all the licenses. It still no work as there are 2 "core" licenses not keyed in. According to them, licenses divided into either core or maintenance. Problem resolved after the above 2 core licenses given and keyed in.
0
 
LVL 13

Accepted Solution

by:
Mark Galvin earned 2000 total points
ID: 40296887
So the issue was in the region of licensing - which i mentioned. Glad you got it resolved.
0
 
LVL 1

Author Closing Comment

by:MichaelBalack
ID: 40313582
ok
0

Featured Post

Upgrade your Question Security!

Add Premium security features to your question to ensure its privacy or anonymity. Learn more about your ability to control Question Security today.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Restoring deleted objects in Active Directory has been a standard feature in Active Directory for many years, yet some admins may not know what is available.
"Any files you do not have backed up in at least two [other] places are files you do not care about."
This tutorial will walk an individual through the process of configuring basic necessities in order to use the 2010 version of Data Protection Manager. These include storage, agents, and protection jobs. Launch Data Protection Manager from the deskt…
This tutorial will walk an individual through the process of transferring the five major, necessary Active Directory Roles, commonly referred to as the FSMO roles to another domain controller. Log onto the new domain controller with a user account t…
Suggested Courses

865 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question