• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1593
  • Last Modified:

How do I change a setting or registry entry to permanently "Unblock" MS Word files attached to emails in Windows Live Mail?

When one of my clients receives emails into Windows Live Mail that have Word file attachments they cannot be opened directly  -  error message = "Word experienced an error trying to open the file - try these suggestions:- * Check the file permissions for the document or drive, * Make sure that there is sufficient free memory or disk space, * Open the file with the Text Recovery Converter.  When the attachment is saved and then try to open it also fails until I select Properties, and Unblock.  This even happens if I create a MS Word 2010 file on the same PC and send it to self.  I have checked Compatibility settings  -  none set, nor is Run as Administrator.  I have checked file permissions for the User are normal on C:\Users\Username folders. I have also checked the Trust Centre settings in Word 2010, especially File Block Settings and Macro settings, relaxing them to not block anything.

This is clearly intended to prevent "foreign" PC files from being accessed but my client is the only user on this PC and didn't have this problem when using MS Word 2003.  Where do I go from here?
0
Axiomit
Asked:
Axiomit
1 Solution
 
John HurstBusiness Consultant (Owner)Commented:
I have no trouble at all opening Word 2010 files in Windows Live Mail. I just did it.  I have unblocked settings as you have done.

Try Repairing Office (Control Panel, Programs and Features) and then run SFC.  Open cmd.exe with Run as Administrator and run SFC /SCANNOW. Allow to complete and run again. I just running SFC to see if it fixes Windows Live Mail. Restart after all of this and test.
0
 
MereteCommented:
Your problem goes even further since you cannot open it after saving .
Some state this the new safety proceedure built in with newer versions of office.

one method that seems to solve it
Open a word
Click file>options
Click Trust Center>Trust Center Settings
Click Protected View
Uncheck the following boxes
Enable Protected View for Files originating from the Internet
Enable Protected View for Files located in potentially unsafe locations
Enable Protected View for Outlook attachments
"Word experienced an error trying to open the file"

Another this for Office 2013 but should be the same/similar as 2010
Open Word
Click File and select Options<< or Tools>options
Under Trust Center menu, click Trust Center Settings
Under Protected View menu, uncheck all checkboxes and save the settings
Repeat the steps above with Excel and Powerpoint
Fix Microsoft Office 2013 errors when opening documents from the Internet
0
 
David Johnson, CD, MVPOwnerCommented:
Files downloaded from the internet are not trusted.  Microsoft adds a data stream to the the ntfs information on the file (which shows you as the blocked item). It doesn't matter if you sent the file to yourself it is coming back to you via the internet. It is part of the security protection model added to windows.
Sysinternals Streams will remove the ADS streams
0
 
AxiomitAuthor Commented:
A brilliant solution - thanks.
0
 
MereteCommented:
Thank you very much!!
0

Featured Post

Hire Technology Freelancers with Gigs

Work with freelancers specializing in everything from database administration to programming, who have proven themselves as experts in their field. Hire the best, collaborate easily, pay securely, and get projects done right.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now