Applying GPO in Windows Server 2012r2

I am trying to apply 2 GPO's  to an OU with 3 test workstations.  The "Screensaver Policy", and the "Restrict all drives Policy". by the are not being applied when  run gpresult /r  I only see the "Default Domain Policy" as being applied.  I did group policy update  on the server which succeeded.   I have attached a screenshots of the GPO Settings.
GPO-Policy-for-Screensaver-and-Restrict-
HyperTech1911Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Haresh NikumbhSr. Tech leadCommented:
is this server is also part of the same OU where you applied these policy ?

What about the workstation ? have you run gpupdate /force command on the workstation?
0
HyperTech1911Author Commented:
Yes  the Server is the Primary DC of the workstations.  I have also run gpudate /Force for server and workstation.
0
lruiz52Commented:
Link the 2 GPO's to the OU where the Computers are located.
Make sure that the GPO settings are set for Computer and Not User.
log in to the computer and run a GPUDATE /FORCE, or Restart them.
0
cantorisCommented:
*** Those settings are in the user part of the GPO therefore they apply to users and not to workstations. ***

Put the users in the OU rather than the computer accounts.  (Unless you intend to use loopback processing.)

BTW, for anyone else looking, that attachment is a DOCX file.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
HyperTech1911Author Commented:
Ok, I have moved the users to the OU and did gpupdate /Force the policy  was applied.  Thank you very much.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Network Management

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.