[Last Call] Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 69
  • Last Modified:

"limited" connectivity when connecting Win 8.1 netbook to Netgear N750

Hello everyone,

I have a little bit of an issue that I cannot figure out. I have an Aspire One 726 Netbook on which I just installed Windows 8.1. It is connecting to the Wi-Fi, but not getting connected to the Internet. In other words, it has "limited" connectivity. This is strange. I have another laptop running Windows 8.1 that connects with no problem. The Netbook also connects to other wireless networks without an issue. I rebooted the laptop 8000 times to no avail. I've rebooted the N750, the cable modem, and everything else in the office just to be sure. I'm running WPA2.

Has anyone ever experience this before? I've reinstalled the OS four (4) times and it still does the exact same thing when trying to connect. I put a Windows 7 Pro drive and it works just fine.

Thanks in advance!
Joe
0
JoeBarbone
Asked:
JoeBarbone
  • 2
2 Solutions
 
John HurstBusiness Consultant (Owner)Commented:
You have reinstalled Windows 8.1 four times (above) and Wi-Fi does not work and if I understand correctly, Windows 7 in the machine does work.

That suggests the Windows 8.1 Wi-Fi driver is not compatible with your network. The netbook would likely be using Window 8.1 WPA EAS. Does your network support that.

Can you try a USB wireless card to see if that works.

Is there a BIOS update available for the netbook?
0
 
JoeBarboneAuthor Commented:
I stated that the same install of Win 8.1 on the netbook connects to other wireless networks just fine. It even connects to my iPhone being used as a hotspot.

I downloaded a trial version of Win 8.1 Enterprise to see if a different install works. The copy I installed was a student version downloaded from onthehub.com via my school website. I had Windows 8 running on the netbook and it ran great, nice, quick, no issues at all. This version of 8.1 for some reason isn't happy. It's slow on top of the issues with the wireless and it's on an SSD drive! Sooooo, long story short (I know, too late), I'm going to install the Enterprise version and see if that works. If so, then I'll write it off as a bad download and move on.

Thanks for the input!
Joe
0
 
David Johnson, CD, MVPOwnerCommented:
What you should be doing is network diagnostics
The driver is good since it connects fine to other networks.  So something is amiss in your connection.  Installing W8.1Ent will not solve it.

Do you have the latest firmware on the router? http://support.netgear.com/product/wndr4000

WPA2-PSK [AES] is configured and you have set the correct SSID and password
Have you tried pushing the wps button and connecting that way?
0
 
JoeBarboneAuthor Commented:
Thanks!
0

Featured Post

Free Tool: Port Scanner

Check which ports are open to the outside world. Helps make sure that your firewall rules are working as intended.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now