Does Microsoft Word or Apache Open Office have a very unknown feature called

Spell check -- text marked skip spelling and grammar check ?
LVL 2
Robert SilverSr. Software EngineerAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

10023Web site maintenance and designCommented:
Word 2010: [backstage or file tab], [options], [proofing] go to third gray box down and configure with [check boxes] under ["When correcting spelling and grammar in Word"]
*********************************************************
Apache Open Office:  [tools tab] [option] [language settings] [wirting aids] check boxes for spelling and grammar.
*******************************************************

I am not sure about global setting but of course this takes care of the current document.  Also I might add that in trying to create a grammar problem in apache open office I could not force a grammar check with it checked on.
0
10023Web site maintenance and designCommented:
Word 2013 on the client is the same
0
Robert SilverSr. Software EngineerAuthor Commented:
One would imagine there is a way to skip or change dictionaries for different parts of a document yes??
Some kind of skip this table cell for example would be a nice way to  handle things and give some control back or is it only possibl to remove markings after disabling spell check period????
0
10023Web site maintenance and designCommented:
In Word you can go to exceptions  below spelling and grammar and apply by document...
0
10023Web site maintenance and designCommented:
That is a good question.  This is the way it was taught to me.  Use the [auto correct] dialog box for more granularity for specific input ie "A cell or a  table"  I you are continuously  getting flag you can use the replace with option or you can also halt some automatic [auto correct] functions like caps or don't cap after Also see the [Exception..] button.
[Auto-correct] is in the same group in options
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Word Processors

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.