troubleshooting Question

Win2003: cannot install some software as domain administrator due to software restriction policy

Avatar of Raymond Jansen
Raymond JansenFlag for Netherlands asked on
Windows Server 2003
13 Comments1 Solution619 ViewsLast Modified:
Hi,

I have an old Windows 2003R2 domain controller. I need to install a program on it.

When I do, I get the following error: Windows cannot open this program because it has been prevented by a software restrictions policy.

I have:
- checked all policy's which are in effect: domain policy, domain controller policy, local policy, none of them have a software restrictions policy (never has).
- made a new software restrictions policy, where under enforcement I have excluded local admins, reboot.
- made a new user equal to domain admin
- disabled all NON Microsoft services and reboot.
- tried to install to different folder (not in program files).
- cleanded up temporary files.
- eventlog only shows error, no clues there.
- virus scan, eset + hitmanpro, nothing.

None of this has worked...

Anyone suggestions?

Kind regards,
Ray
ASKER CERTIFIED SOLUTION
Raymond Jansen
Sysadmin

Our community of experts have been thoroughly vetted for their expertise and industry experience.

Join our community to see this answer!
Unlock 1 Answer and 13 Comments.
Start Free Trial
Learn from the best

Network and collaborate with thousands of CTOs, CISOs, and IT Pros rooting for you and your success.

Andrew Hancock - VMware vExpert
See if this solution works for you by signing up for a 7 day free trial.
Unlock 1 Answer and 13 Comments.
Try for 7 days

”The time we save is the biggest benefit of E-E to our team. What could take multiple guys 2 hours or more each to find is accessed in around 15 minutes on Experts Exchange.

-Mike Kapnisakis, Warner Bros