[Last Call] Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 179
  • Last Modified:

On a Wi-Fi router (AR670W) how do I make the WLAN & the LAN be on the same network?

Hello,

On Wi-Fi enabled routers, it seems wireless clients and wired clients are not on the same network.  Is there a way to configure the router so both types of clients can see each other?

Thanks,
Mark
0
ABA-IT
Asked:
ABA-IT
  • 5
  • 5
1 Solution
 
John HurstBusiness Consultant (Owner)Commented:
If the wired computers are plugged into the wireless router, they should be on the same network. Are the wired computers connected this way?

If the wireless router is separate, do the following:

1. Connect a LAN port of the wireless router to a LAN port on your network.
2. Give the wireless router a static IP on the main network.
3. Turn DHCP OFF on the wireless router.

Now the wireless router is an extension of your network.
0
 
ABA-ITAuthor Commented:
Hi John,

Thank you for your time and a clever way to make a Wi-Fi/router combo into a WAP.  Unfortunately the Wi-Fi Router and LAN switch are the same device.

Thanks,
Mark
0
 
John HurstBusiness Consultant (Owner)Commented:
I think, then, you can go into the wireless settings and set the subnet to be the same as the wired section. So long as you do that, you should be able to bring the networks together.
0
Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
ABA-ITAuthor Commented:
The WLAN and LAN both use the same dhcp server.  They have the same subnet mask.  There doesn't appear to be such a setting.
0
 
John HurstBusiness Consultant (Owner)Commented:
So then the wireless and wired networks are in fact the same. Any wireless router with wired ports that I have seen uses the same network.

The way I would proceed here would be to document the wireless access settings and then do a hard reset of the router back to factory specs.
0
 
ABA-ITAuthor Commented:
I'll check into that and accept as solution if so.  Might be on the laptop and workstations settings.
0
 
John HurstBusiness Consultant (Owner)Commented:
Please let us know. Computers see wireless and wired the same so long as the Network Card TCP/IP setting are set for bland DHCP.
0
 
cococanCommented:
What are the networked machines' OSs?  Do they all have the same HomeGroup name?
0
 
ABA-ITAuthor Commented:
Hi John,

You were right about the router Wi-Fi & LAN  using the same network.  I have win7 computer and win7 laptop.  Both had network discovery turned off.  Turned it on and all was well.

Thanks,
Mark
0
 
ABA-ITAuthor Commented:
Thanks
0
 
John HurstBusiness Consultant (Owner)Commented:
@ABA-IT  - Thanks for the update and I was happy to help
0

Featured Post

New Tabletop Appliances Blow Competitors Away!

WatchGuard’s new T15, T35 and T55 tabletop UTMs provide the highest-performing security inspection in their class, allowing users at small offices, home offices and distributed enterprises to experience blazing-fast Internet speeds without sacrificing enterprise-grade security.

  • 5
  • 5
Tackle projects and never again get stuck behind a technical roadblock.
Join Now