phone showing on my home network

I have just switched ISP and now have a fibre connection.
I have set up access for my (hard wired) PC and our network devices. I haven't yet set up mac address filtering.
From time to time when I look at my windows network I see a phone connected (we only have iPhones) and I have no idea where this device (or if it really is a phone) is coming from. I have set up a VERY strong password for connection.
This unknown device can be seen in the image.
My modem is a Netcomm wireless NF4V
http://www.netcommwireless.com/product/vdsl/nf4v

Is this a device connecting to our network?
Is it another device being incorrectly shown as a phone by windows 8.1?

I tried to stop the wireless connection from being broadcast by selecting "hide access point" but this just kicked all devices off the network. How do I hide the network like I used to with my previous wireless set-up?
phone
Sorry, turned into 2 questions
LVL 29
QPRAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Peter HartCommented:
this looks like a screen from your computer is showing a device on your Computer or another computer not on the Netcomm wireless NF4V.
log on to the Router and check the devices connected.

can you still see this device  if you disable the wireless on the router?
0
PerarduaadastraCommented:
The model number of the device is indeed that of a Huwaei mobile phone. However, I'm not sure that its appearance is a cause for concern as it seems to be just advertising its presence; it hasn't been assigned an IP address.

If it worries you you can always block its MAC address...
0
schapsCommented:
It's a side-effect of Microsoft's implementation of "Windows Connect Now" (WCN), their version of Wi-Fi
Protected Setup (WPS) protocol in Windows 8/8.1. It's supposed to be helpful, you just have to "want" to see the helpfulness. WCN is showing you nearby wireless devices it has detected which are not on your network, perhaps those devices attempted to associate to the network but did not have the password. It seems to be mainly Android devices, some IP cameras, etc.  It's unclear how exactly it could be helpful to see them on your network-- you can't connect to them, because they are *not actually* on your network. More likely to cause alarm, but no danger. Just annoyance.

Run services.msc, locate "Windows Connect Now - Config Registrar" - stop it if it's started, set to disabled. That should solve the problem and probably won't bother anything you do if it's not there. If it's still showing up, could be riding on the WPS service on your router, which you should disable if you don't use it.

Good luck
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
ON-DEMAND: 10 Easy Ways to Lose a Password

Learn about the methods that hackers use to lift real, working credentials from even the most security-savvy employees in this on-demand webinar. We cover the importance of multi-factor authentication and how these solutions can better protect your business!

QPRAuthor Commented:
Thanks, it certainly raised an eyebrow! I saw it under network devices and assumed it was connected to the network.
I did look into mac address filtering and added the mac address of the phone to the deny tab, yet when I looked under the "allow" tab it was listed there too.
Did I misunderstand the dialogue?
Also where do I stop my network broadcasting its existence?
I'd like to add our 2 phones and table to the "allow" section of the mac address filtering but stop it showing up for others unless the network name and ssid are entered
http://www.netcommwireless.com/product/vdsl/nf4v

I would need to look up WPS to know if I'm using it!
Basically this is just a network that allows device access through to the Internet and allows me to share files between the PC and tablet via the Windows Homegroup
0
schapsCommented:
Blocking MAC addresses is not worth the effort as long as you have a strong WPA2 encryption password. The encryption is the bank vault door, MAC address filtering is cellophane tape. The encryption will keep out all but the most advanced hackers, and if they are capable of getting through the encryption, spoofing MAC addresses is child's play to them.

I also do not recommend hiding your network. Again, strong encryption, no worries. A hidden network causes problems with some devices, and it also complicates "bandwidth sharing" cooperation that nearby access points on the same channel will do when they know of each other's existence-- they will sync their transmissions so they are not transmitting at the same time (we're talking in millionths of a second here, not noticeable to you) and interfering with their neighboring access points. However, all that said, if you want to hide your SSID, check "Hide Access Point" under "Wireless - Basic" setup.

It looks like WPS is disabled by default on that router, so no worries there, either.

Now, the final two words of your post are key, using "Windows Homegroup" can also cause these supposedly rogue devices show up your network. You may just have to learn to ignore them if you use Windows Homegroup.

T
0
QPRAuthor Commented:
TYVM. I tried "hide access point" a couple of days ago and immediately all the wireless devices in the house lost connectivity so I assumed I did it wrong.
That said, based on your advice and the fact that my password is 20+ chars long (alphanumeric and non-dictionary) I'll leave well alone and not fiddle with the cellophane obstacles.

I googled WPS and (unless wikipedia needs updating) it looks like a USA thing - but then I may have clicked on the wrong acronym :)
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Wireless Networking

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.