<<<No message collected>>> Exchange 2010 (Small Bus.Server) ... how to correct

We have one account where on occasion this message is sent from a contact sending a message.
Others in the organization will get it in complete form but not this one account.
Also if her email address is on the CC or BC line it will be delivered intact.

Otherwise the message is:  (Examples)

> <<< No Message Collected >>>
> --_005_D020C3D446EC6tnortonwrighteifoundationorg_--

<<< No Message Collected >>>
--_005_D020C3D446EC6tnortonwrighteifoundationorg_--
bbornerAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

David AtkinTechnical DirectorCommented:
Hello,

Do you have a Cisco ASA by any chance?

If so have a look here:
http://social.technet.microsoft.com/Forums/en-US/e21c34b1-8bcf-4281-a4b5-2a1ec1366bb7/-no-message-collected-esmtp-inspection?forum=exchangesvrsecuremessaginglegacy

If that isn't relevant, do you have any email/spam filtering in operation?
0
bbornerAuthor Commented:
We use Time Warner Cable as our ISP so not sure about the Cisco.

We do use GFI Mail Essentials Online as our filter.
0
David AtkinTechnical DirectorCommented:
Have a look on your GFI to see if the message has been quarantined although the message isn't normally displayed like that.
0
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

bbornerAuthor Commented:
There are only 3 emails quarantined and all are legitimate spam.
0
David AtkinTechnical DirectorCommented:
Hello,

Sorry for the late reply, I missed the notification email.  Can you confirm your router make and model please?

Just to confirm, is this problem occurring when one of your users send an email internally/externally, or when an external sender is emailing one of your users?
0
bbornerAuthor Commented:
The resolution to this issue was that during the switchover from one email host to another, exchange was hitting the new email host with requests for emails.   Some accounts were not yet set up on the MPS cPanel host.  So the MPS server blacklisted the exchange server's IP address with its Brute Force Security program.

Authentication was as a result declined on the sending side and on the receiving side.

We went in to Brute Force Security and whitelisted the IP of the exchange server and all is now well.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
David AtkinTechnical DirectorCommented:
Thank you for providing us with the answer. Glad you got it resolved.
0
bbornerAuthor Commented:
With assist from Microsoft and Verio resolved issue
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Exchange

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.