Windows 7 installation on hyper-v stalling at starting windows

Trying to install a windows 7 virtual machine on hyper-v running on Windows 8.1.  When I get to the starting windows screen the install stalls
dlennonAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

McKnifeCommented:
Can you illustrate what steps of the installation have been performed so far? It's not clear to me which "starting windows" you mean.
0
Haresh NikumbhSr. Tech leadCommented:
same here, installation is complete ? after reboot it stuck on starting windows?
0
Andrew Hancock (VMware vExpert / EE MVE^2)VMware and Virtualization ConsultantCommented:
Does you hosts meet the requirements for Client Hyper-V e.g. a SLAT enabled processor ?

the CDROM or ISO media you are using to install,is  not corrupted ?
0
Cloud Class® Course: CompTIA Healthcare IT Tech

This course will help prep you to earn the CompTIA Healthcare IT Technician certification showing that you have the knowledge and skills needed to succeed in installing, managing, and troubleshooting IT systems in medical and clinical settings.

dlennonAuthor Commented:
I am creating a virtual machine using hyper-v running on Windows 8.1.  The computer is hyper-v enabled and is a brand new Lenovo. I mounted  an iso image using four different downloads four times now.  I get the same result.  When I start the virtual machine, I click on press any key to load from the dvd.  It then shows loading files.  That is when the starting windows screen comes up.  It just hangs there.  It doesn't even get to the screen where the rotating icons come
0
McKnifeCommented:
Please try again using a first generation VM, I bet you used a second generation one which is not suitable for windows 7.
3

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
dlennonAuthor Commented:
yes I did
Thank you.  I will try it
0
dlennonAuthor Commented:
Thank You!  That was the problem.  When I changed it to a generation 1 machine, it worked
1
LeeTutorretiredCommented:
I've requested that this question be closed as follows:

Accepted answer: 500 points for McKnife's comment #a40284605

for the following reason:

This question has been classified as abandoned and is closed as part of the Cleanup Program. See the recommendation for more details.
0
dlennonAuthor Commented:
It wasn't abandoned. I commented much earlier who answered the question correctly. I just forgot to click the accept solution button
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows 7

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.