Logitech headset microphone poor sound pickup

I just purchased a Logitech USB Headset H390 and am attempting to use it with Windows 8. My computer detects the headset no problem, and I can hear sound through it without any difficulty. However, the microphone doesn't pick up my voice unless I press it into my mouth, until it's almost touching. As this then pulls the earpiece off my ear, it's not really a sustainable way to use the headset.

I've tried using all my computer's USB ports, and it's the same on each one. I've tried adjusting the volume and toggling the mute button on the headset itself. I've also tried changing all the microphone settings I could find on my computer, but to no avail.

If anyone has any ideas about increasing the range that the microphone picks up, I would appreciate it. Thanks!
odoylerulesAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Justin SmithWriterCommented:
read through this page. you might need to uncheck "allow programs to take control of this device". what programs are you trying to use the mic with? Skype or something like that? There might be some options inside those programs that will boost your mic for you. Try mic boost as well if you can find it anywhere.
0
Justin SmithWriterCommented:
I will be better able to help you when you tell me what software you are trying to use the mic with.
0
odoylerulesAuthor Commented:
The software is Blackboard Collaborate. It's for online school.
0
Introducing the "443 Security Simplified" Podcast

This new podcast puts you inside the minds of leading white-hat hackers and security researchers. Hosts Marc Laliberte and Corey Nachreiner turn complex security concepts into easily understood and actionable insights on the latest cyber security headlines and trends.

nobusCommented:
i would first test the headset on another PC -  it may be bad...
0
BillDLCommented:
http://www.logitech.com/en-gb/product/usb-headset-h390
Headsets that allow you to rotate the microphone wand out of the way sometimes suffer from bad connections.  Try rotating it back and forward as you are speaking to see if it stays at an acceptable volume at any point in its rotation.  The same can be true of the In-line rotary volume control and mute switch on the USB cable.  They can be faulty or scratchy.  Also look at the microphone tip for any debris.  Modern microphones usually have a very small hole that can be blocked by even a small bit of fluff.

These have a noise-cancelling microphone.  Was there any Logitech software (driver and/or configuration utility) that came with the headset on CD?

If so, are there any settings in this software that allow you to adjust the noise-cancelling parameters?  I'm not talking about the Windows audio controls, I am talking about settings for the installed Logitech software that should be available from a folder of that name in your Start Menu, or perhaps from a Control Panel item of that name.

Going by the setup guide:
http://www.logitech.com/assets/46742/2/usb-headset-h390.pdf
it looks as though it only makes use of the Windows drivers and settings:

Set up your product
1. Turn on your computer.
2. Connect the headset to a computer USB port.

Troubleshooting
- Adjust the headset volume on the cable control.
- Make sure the headset is not on mute. The mute light flashes when mute has been activated.
- Check the USB cable connection to your computer. Try a different USB port on your computer. Connect directly to your computer. Do not use a USB hub.
- In your application and operating system, check the volume and microphone settings.
- Restart your application.
- Close all applications and make sure the headset is the default input/output device for your operating system:

Windows Vista and Windows 7
1. Go to Start > Control Panel > Sound > Playback tab.
2. Choose Logitech USB Headset.
3. Click Set Default, and then click OK.
4. Select the Recording Tab.
5. Choose Logitech USB Headset.
6. Click Set Default, and then click OK.

Windows 8
1. From Start Menu, select Desktop tile
2. From Charms menu, select Settings > Control Panel > Hardware and Sound
3. Go to Sound > Playback tab
4. Choose Logitech USB Headset H390.
5. Click Set Default, and then click OK.
6. Select the Recording Tab.
7. Choose Logitech USB Headset H390.
8. Click Set Default, and then click OK.

Mac OS X
1. Open System Preferences and select Sound.
2. Select the Input tab, and then choose Logitech USB Headset.
3. Select the Output tab, and then choose the Logitech USB Headset. Close the window.
0
MereteCommented:
Have you run the microphone wizard for recording?
open the recording tab  and test the sound, increase the volume as per the what sounds good test/open the levels tab and increase the volume.
Finding the audio settings on your Windows 8 device
https://support.skype.com/en/faq/FA12319/how-do-i-adjust-the-sound-settings-on-my-computer-and-in-skype-skype-for-modern-windows
recording with mic
0
odoylerulesAuthor Commented:
Thanks for your help everyone.

@nobus:
I tried the headset on another PC and had the same problem.

@BillDL:
I tried moving the microphone arm back and forth while testing it but it made no difference. I also checked the mic for debris but couldn't seem to make a difference that way either. Like you found with the setup guide, there is no software that this headset uses apart from Windows settings and drivers.

@Merete:
Yes I've tried adjusting all of those settings. Unfortunately it's when I'm testing the mic that the problem happens.
0
MereteCommented:
odoylerules you have sound just not loud enough?
are you referring to listening to your voice speaking and you want to hear it in your headphones?
Are you using the microphone for any other purpose? with any other software like skype, or for just listening to music from a media player or a movie, please provide details.
Helps us to determine what you have not done for the various tasks.
There is a juggling between playback devices and input sources for sound with recording
My first question
Have you run the microphone setup?
set up microphone
set up microphone
I'll give you some time to read this I posted above, this is using the microphone with Skype.

Finding the audio settings on your Windows 8 device
https://support.skype.com/en/faq/FA12319/how-do-i-adjust-the-sound-settings-on-my-computer-and-in-skype-skype-for-modern-windows

In the Sound window, select the Recording tab.      
Tap or click the recording device that you want to use as an audio input.
You can tell your computer to always use that device by selecting Set Default. This one also has Levels to adjust incoming sounds.
0
nobusCommented:
>>  I tried the headset on another PC and had the same problem.  <<  then it is a problem with the headset - have it exchanged!
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Justin SmithWriterCommented:
I would try searching for settings in the blackboard program. If you can't find any for the mic...go back to windows mic settings. Unchecked the box that says "let other software ovveride these settings".. Let me know what happens.
0
odoylerulesAuthor Commented:
@soughtseven1035:
Tried unchecking that box but made no difference.

After trying these suggestions, and finally getting in touch with tech support from Logitech, I've concluded that nobus is right and the headset is faulty. I'll be replacing it.

Thanks for all your help, everyone.
0
nobusCommented:
that seems logical - post if the new one does work as it should !
0
BillDLCommented:
I read through the customer reviews for your headset on the Logitech UK site, and almost half the buyers reported problems with the fragility of the cable (or connection) where it joins to one of the earphone.  Of course, satisfied customers are less likely to provide reviews than annoyed ones, but 47% (from memory) of dissatisfied feedback is significant no matter what way you look at statistics.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Hardware

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.