Why is public folder not showing when using outlook anywhere on outlook 2007 to connect to Exchange 2013

I have outlook anywhere configured on outlook 2007 to connect to Exchange 2013, email send and receive is working fine, however, public folders are showing up, however when using OWA, they show up and can be accessed successfully, any advice?
Sinan HameedIT TechnicianAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Lionel MMSmall Business IT ConsultantCommented:
I think you made a mistake in your description--you said shared folders are showing up in both, which ones are not working--thanks.
0
Sinan HameedIT TechnicianAuthor Commented:
Hi
Sorry my mistake; the public folders are not showing up when using outlook, but are showing up when accessing via OWA

Thanks,
Regards,
0
Lionel MMSmall Business IT ConsultantCommented:
Do you have any newer versions of Outlook other than 2007? I ask to see if it is something in 2007 or if it is something in exchange. The fact that you can see them in OWA tells me it is not exchange but Outlook 2007. However it could be a permission issue on exchange for outlook clients so if you ahve a newer version of Outlook it could help to pin point the best place to focus on.
0
Cloud Class® Course: Microsoft Office 2010

This course will introduce you to the interfaces and features of Microsoft Office 2010 Word, Excel, PowerPoint, Outlook, and Access. You will learn about the features that are shared between all products in the Office suite, as well as the new features that are product specific.

Sinan HameedIT TechnicianAuthor Commented:
Hi

Sorry for the late response,

Yes, I tried Outlook 2013 and it worked fine, now even Outlook 2007 is working after setting it to auto discover the mailbox instead of manually configuring it, so I guess public folders show up when you Outlook automatically configure the mailbox. Anyway, thanks for your help

Regards,
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
younghvCommented:
I've requested that this question be closed as follows:

Accepted answer: 0 points for Sinan82's comment #a40291733

for the following reason:

No comment has been added to this question in more than 21 days, so it is now classified as abandoned.

I have recommended this question be closed as follows:

Accept: Sinan Hameed (https:#a40291733)

If you feel this question should be closed differently, post an objection and the moderators will review all objections and close it as they feel fit. If no one objects, this question will be closed automatically the way described above.

younghv
Experts-Exchange Cleanup Volunteer
0
Lionel MMSmall Business IT ConsultantCommented:
My suggesting that Sinan82 try a later version of Outlook is what got him to the solution to the problem so I should get the credit for that, accept his answer but I should get the points for putting Sinan82 on the right path. Thank you.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Microsoft Server OS

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.