Learn how to a build a cloud-first strategyRegister Now

x
?
Solved

Problem with website on my network

Posted on 2014-08-26
10
Medium Priority
?
220 Views
Last Modified: 2014-09-22
Hi Guys,

I am having an issue with trying to connect to a website (www.zenradio.ie) I can connect to it from one of our ISPs but not the other, i have tried to do a tracert to it but it fails after router, i thought maybe it was a DNS issue as its works fine from our other ISP but I have put the following into my hosts file and it still doesnt load, any ideas??

        217.78.1.156      www.zenradio.ie
      217.78.1.156      zenradio.ie

We have a cisco ASA 5510 on network that cant reach said website, i have tried pinging and tracert from the CLI on the interface and still no luck
0
Comment
Question by:jonathanduane2010
  • 5
  • 5
10 Comments
 
LVL 57

Expert Comment

by:giltjr
ID: 40286237
I would install wireshark and do a packet capture to see what the TCP data flow looks like.

You may want to call the ISP that you are having the problems with and see if by chance they are blocking that site for some reason.
0
 

Author Comment

by:jonathanduane2010
ID: 40293011
Ok attached is a tracert to zenradio.ie capture from wireshark, I have also contacted my isp with who we have fibre installed which presents itself to a mikrotik router 1100, they enabled another port on the mikrotik and i plugged dirtectly into it and zenradio.ie worked fine

We have a cisco ASA 5510 and i reloaded a config i know works with zenradio.ie and i still cant access it?

Any help would be greatly appreciated :)
0
 

Author Comment

by:jonathanduane2010
ID: 40293061
actually I cant upload wireshark export :(
0
Free Backup Tool for VMware and Hyper-V

Restore full virtual machine or individual guest files from 19 common file systems directly from the backup file. Schedule VM backups with PowerShell scripts. Set desired time, lean back and let the script to notify you via email upon completion.  

 
LVL 57

Expert Comment

by:giltjr
ID: 40293081
In Wireshark if you do a Save as and select K12 text file, you can upload it.
0
 

Author Comment

by:jonathanduane2010
ID: 40296377
ok its 60 mbs large so i have it shared here

IS that ok?

https://drive.google.com/file/d/0BztaVt-dAj42ZTZwM3RnVjR1Tkk/edit?usp=sharing
0
 
LVL 57

Expert Comment

by:giltjr
ID: 40296832
Tha'ts fine, but since it is a text file you could have compressed  it with something like PKZip, WinZIP, or Gzip. that would have got it down to less than 6MB.  Let me take a look at the file.
0
 
LVL 57

Expert Comment

by:giltjr
ID: 40296850
I can see you trying to ping the host and no response.  That implies that something someplace is blocking at least ICMP traffic.

You said you can get to it from one ISP, but not another.   For now I would not worry about the ping failures, as there are a lot of sites that block ICMP requests.

1) You have two Internet connections from a single site, is that correct?
2) Do you have a single firewall that goes to both, or two firewalls, one for each connection?
3) Are you trying to load balanace the two Internet connections?
4) Is http://zenradio.ie/ your host, or just a host you are trying to get to?
5) I am assuming you are trying to access this site from your work place.  Are you allowed to access this site from your work location?
4) Do you have a /24 and can you route it over both Internet connections?
5)
0
 

Author Comment

by:jonathanduane2010
ID: 40297008
1) You have two Internet connections from a single site, is that correct?
yes

2) Do you have a single firewall that goes to both, or two firewalls, one for each connection?
I have one for each

3) Are you trying to load balanace the two Internet connections?
no

4) Is http://zenradio.ie/ your host, or just a host you are trying to get to?
one I am trying to get into

5) I am assuming you are trying to access this site from your work place.  Are you allowed to access this site from your work location?
Yes, it was working fine a week ago,I have even reloaded a config on the cisco asa 5510 to a point in time i knew was working?

4) Do you have a /24 and can you route it over both Internet connections?
i dont know

5)
0
 
LVL 57

Accepted Solution

by:
giltjr earned 2000 total points
ID: 40297466
If you want you can load your ASA config here, hide any private information and your public IP addresses.  We can see if it look like something in your config.

It is also possible that the owner of that site saw some activity from one of your IP addressed that they deemed malicious and have blocked you.
0
 

Author Comment

by:jonathanduane2010
ID: 40298027
Ok here is the running config I have changed around ip addresses

Result of the command: "show running-config"

: Saved
:
ASA Version 8.0(4) 
!
hostname IRadio
domain-name default.domain.invalid
enable password jn6Wiov5Et/IbqfT encrypted
passwd sz5KGsLFNRWtU97z encrypted
names
name 192.168.20.90 Cam
name 192.168.20.116 uplink2
name 192.168.20.211 zetta2go description Zetta
dns-guard
!
interface Ethernet0/0
 nameif outside
 security-level 0
 ip address 95.45.254.82 255.255.255.240 
!
interface Ethernet0/1
 nameif inside
 security-level 100
 ip address 192.168.20.254 255.255.255.0 
!
interface Ethernet0/2
 speed 100
 duplex full
 nameif OutsideNew
 security-level 0
 ip address 49.140.211.* 255.255.255.240 
!
interface Ethernet0/3
 shutdown
 no nameif
 no security-level
 no ip address
!
interface Management0/0
 nameif management
 security-level 100
 ip address 192.168.1.1 255.255.255.0 
 management-only
!
!
time-range inter
 periodic daily 19:12 to 19:14
!
time-range li
 periodic daily 19:26 to 19:29
!
time-range newstime
 periodic daily 16:50 to 16:58
 periodic weekdays 7:50 to 7:58
 periodic daily 13:50 to 13:58
 periodic daily 14:50 to 14:58
 periodic daily 15:50 to 15:58
 periodic daily 9:50 to 9:58
 periodic daily 11:50 to 23:58
 periodic daily 8:50 to 8:58
 periodic daily 10:50 to 10:58
 periodic daily 20:12 to 20:15
 periodic daily 17:50 to 17:58
 periodic daily 12:50 to 12:58
 periodic daily 18:50 to 18:58
!
time-range test
 periodic daily 18:32 to 18:35
!
time-range uy
 periodic daily 18:40 to 18:43
!
boot system disk0:/asa804-k8.bin
ftp mode passive
clock timezone GMT/IST 0
clock summer-time GMT/IDT recurring last Sun Mar 1:00 last Sun Oct 2:00
dns server-group DefaultDNS
 domain-name default.domain.invalid
same-security-traffic permit inter-interface
same-security-traffic permit intra-interface
object-group network mailserver
 network-object host 192.168.20.1
object-group service SERVICES tcp
 port-object eq www
 port-object eq smtp
 port-object eq pop3
 port-object eq 3000
 port-object eq 3389
 port-object eq imap4
 port-object eq 587
 port-object eq 161
 port-object eq 162
 port-object eq 165
 port-object eq 166
object-group service UDPSERVICES udp
 port-object eq 3389
object-group network LAN
 network-object 192.168.20.0 255.255.255.0
object-group service WWW tcp
 port-object eq www
object-group service TIELINE tcp-udp
 port-object eq 9000
 port-object eq 9002
object-group network DM_INLINE_NETWORK_1
 network-object 0.0.0.0 0.0.0.0
 network-object host 192.168.20.189
object-group service cam tcp
 port-object eq 8081
object-group protocol port1
 protocol-object 165
object-group protocol TCPUDP
 protocol-object udp
 protocol-object tcp
object-group service test1 tcp-udp
 port-object eq 161
 port-object eq 165
access-list WAN_LAN extended permit tcp any host 95.45.254.84 object-group SERVICES log 
access-list WAN_LAN extended permit udp any host 95.45.254.84 object-group UDPSERVICES log 
access-list WAN_LAN extended permit tcp any host 95.45.254.85 object-group WWW log 
access-list WAN_LAN extended permit tcp any host 95.45.254.86 object-group TIELINE log 
access-list nonat extended permit ip 192.168.1.0 255.255.255.0 10.10.10.0 255.255.255.0 
access-list nonat extended permit ip 192.168.20.0 255.255.255.0 10.10.10.0 255.255.255.0 
access-list nonat extended permit ip 192.168.20.0 255.255.255.0 172.16.8.0 255.255.255.0 
access-list LAN-WAN extended permit tcp object-group LAN any object-group SERVICES 
access-list LAN-WAN extended permit ip object-group mailserver any 
access-list split standard permit 192.168.20.0 255.255.255.0 
access-list OutsideNew_access_in extended permit tcp any host 49.140.211.194 object-group SERVICES 
access-list OutsideNew_access_in extended permit udp any host 49.140.211.194 object-group UDPSERVICES 
access-list OutsideNew_access_in extended permit tcp any host 49.140.211.195 object-group WWW 
access-list OutsideNew_access_in extended permit tcp any host 49.140.211.194 object-group TIELINE 
access-list OutsideNew_access_in extended permit tcp 62.190.143.32 255.255.255.224 host 49.140.211.195 eq 3389 
access-list OutsideNew_access_in remark telnet
access-list OutsideNew_access_in extended permit tcp any host 49.140.211.194 eq telnet 
access-list OutsideNew_access_in extended permit tcp any host 49.140.211.194 object-group cam 
access-list OutsideNew_access_in extended permit object-group TCPUDP any host 49.140.211.195 object-group test1 
access-list OutsideNew_access_in extended permit tcp any host 49.140.211.201 eq 161 
access-list OutsideNew_access_in extended permit tcp any host 49.140.211.201 eq 162 
access-list OutsideNew_access_in extended permit tcp any host 49.140.211.202 eq 165 
access-list OutsideNew_access_in extended permit tcp any host 49.140.211.202 eq 166 
access-list OutsideNew_access_in extended permit udp any host 49.140.211.201 eq snmp 
access-list OutsideNew_access_in extended permit udp any host 49.140.211.201 eq snmptrap 
access-list OutsideNew_access_in extended permit udp any host 49.140.211.202 eq 165 
access-list OutsideNew_access_in extended permit udp any host 49.140.211.202 eq 166 
access-list inside_access_in extended permit ip any any 
access-list inside_access_in extended permit tcp object-group DM_INLINE_NETWORK_1 host 95.131.70.85 object-group WWW 
access-list inside_access_in extended deny tcp host 192.168.20.231 any object-group WWW time-range newstime inactive 
pager lines 24
logging enable
logging timestamp
logging history informational
logging asdm debugging
mtu outside 1500
mtu inside 1500
mtu OutsideNew 1500
mtu management 1500
ip local pool vpnpool 172.16.8.2-172.16.8.100
icmp unreachable rate-limit 1 burst-size 1
asdm image disk0:/asdm-613.bin
no asdm history enable
arp timeout 14400
global (outside) 1 interface
global (OutsideNew) 2 interface
nat (inside) 0 access-list nonat
nat (inside) 2 0.0.0.0 0.0.0.0
static (inside,outside) 95.45.254.85 192.168.20.2 netmask 255.255.255.255 
static (inside,outside) 95.45.254.86 192.168.20.52 netmask 255.255.255.255 
static (inside,outside) 95.45.254.84 192.168.20.1 netmask 255.255.255.255 dns 
static (inside,OutsideNew) 49.140.211.194 192.168.20.1 netmask 255.255.255.255 
static (inside,OutsideNew) 49.140.211.195 192.168.20.2 netmask 255.255.255.255 
static (inside,OutsideNew) 49.140.211.197 192.168.20.52 netmask 255.255.255.255 
static (inside,OutsideNew) 49.140.211.196 192.168.20.53 netmask 255.255.255.255 
static (inside,OutsideNew) 49.140.211.198 192.168.20.189 netmask 255.255.255.255 
static (inside,OutsideNew) 49.140.211.199 192.168.20.61 netmask 255.255.255.255 
static (inside,OutsideNew) 49.140.211.200 192.168.20.62 netmask 255.255.255.255 
static (inside,OutsideNew) 49.140.211.201 uplink2 netmask 255.255.255.255 
static (inside,OutsideNew) 49.140.211.202 192.168.20.117 netmask 255.255.255.255 
access-group WAN_LAN in interface outside
access-group inside_access_in in interface inside
access-group OutsideNew_access_in in interface OutsideNew
route outside 0.0.0.0 0.0.0.0 95.45.254.81 1
route OutsideNew 0.0.0.0 0.0.0.0 49.140.211.193 2
timeout xlate 3:00:00
timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02
timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00 mgcp-pat 0:05:00
timeout sip 0:30:00 sip_media 0:02:00 sip-invite 0:03:00 sip-disconnect 0:02:00
timeout sip-provisional-media 0:02:00 uauth 0:05:00 absolute
dynamic-access-policy-record DfltAccessPolicy
aaa authorization command LOCAL 
aaa authorization exec authentication-server
http server enable
http 213.94.194.97 255.255.255.255 outside
http 192.168.20.0 255.255.255.0 inside
http 192.168.1.0 255.255.255.0 management
http 62.190.143.32 255.255.255.224 OutsideNew
snmp-server location Athlone
snmp-server contact Jonathan Duane
snmp-server enable traps syslog
snmp-server enable traps ipsec start
crypto ipsec transform-set vpnsettings esp-3des esp-md5-hmac 
crypto ipsec transform-set remotesettings esp-3des esp-md5-hmac 
crypto ipsec transform-set ESP-AES-256-MD5 esp-aes-256 esp-md5-hmac 
crypto ipsec transform-set ESP-DES-SHA esp-des esp-sha-hmac 
crypto ipsec transform-set ESP-3DES-SHA esp-3des esp-sha-hmac 
crypto ipsec transform-set ESP-DES-MD5 esp-des esp-md5-hmac 
crypto ipsec transform-set ESP-AES-192-MD5 esp-aes-192 esp-md5-hmac 
crypto ipsec transform-set ESP-3DES-MD5 esp-3des esp-md5-hmac 
crypto ipsec transform-set ESP-AES-256-SHA esp-aes-256 esp-sha-hmac 
crypto ipsec transform-set ESP-AES-128-SHA esp-aes esp-sha-hmac 
crypto ipsec transform-set ESP-AES-192-SHA esp-aes-192 esp-sha-hmac 
crypto ipsec transform-set ESP-AES-128-MD5 esp-aes esp-md5-hmac 
crypto ipsec security-association lifetime seconds 28800
crypto ipsec security-association lifetime kilobytes 4608000
crypto dynamic-map remoteclient 20 set transform-set remotesettings
crypto dynamic-map remoteclient 20 set security-association lifetime seconds 28800
crypto dynamic-map remoteclient 20 set security-association lifetime kilobytes 4608000
crypto dynamic-map SYSTEM_DEFAULT_CRYPTO_MAP 65535 set transform-set ESP-AES-128-SHA ESP-AES-128-MD5 ESP-AES-192-SHA ESP-AES-192-MD5 ESP-AES-256-SHA ESP-AES-256-MD5 ESP-3DES-SHA ESP-3DES-MD5 ESP-DES-SHA ESP-DES-MD5
crypto dynamic-map SYSTEM_DEFAULT_CRYPTO_MAP 65535 set security-association lifetime seconds 28800
crypto dynamic-map SYSTEM_DEFAULT_CRYPTO_MAP 65535 set security-association lifetime kilobytes 4608000
crypto map OutsideNew_map 65535 ipsec-isakmp dynamic SYSTEM_DEFAULT_CRYPTO_MAP
crypto map OutsideNew_map interface OutsideNew
crypto isakmp identity address 
crypto isakmp enable OutsideNew
crypto isakmp policy 10
 authentication pre-share
 encryption aes-256
 hash sha
 group 5
 lifetime 86400
crypto isakmp policy 11
 authentication pre-share
 encryption 3des
 hash md5
 group 2
 lifetime 86400
crypto isakmp policy 65535
 authentication pre-share
 encryption 3des
 hash sha
 group 2
 lifetime 86400
telnet timeout 5
ssh 159.134.222.0 255.255.254.0 outside
ssh 86.47.126.54 255.255.255.255 outside
ssh 213.94.194.97 255.255.255.255 outside
ssh 192.168.20.0 255.255.255.0 inside
ssh 62.190.43.32 255.255.255.224 OutsideNew
ssh timeout 5
console timeout 0
dhcpd auto_config outside
!
dhcpd address 192.168.20.100-192.168.20.200 inside
dhcpd dns 8.8.8.8 8.8.4.4 interface inside
dhcpd enable inside
!
dhcpd address 192.168.1.2-192.168.1.254 management
dhcpd enable management
!
threat-detection basic-threat
threat-detection statistics host
threat-detection statistics port
threat-detection statistics protocol
threat-detection statistics access-list
no threat-detection statistics tcp-intercept
group-policy vpn3000 internal
group-policy vpn3000 attributes
 vpn-tunnel-protocol IPSec l2tp-ipsec svc webvpn
 split-tunnel-policy tunnelspecified
 split-tunnel-network-list value split
 default-domain value iradio.ie
username jonathan password ZZVCSHbPNZeE2cnj encrypted privilege 15
username eoin password zTrzfp44Hlvle4aG encrypted privilege 15
username iradio password a2trFSoO.95z8Ick encrypted privilege 14
username macaccess password UdZ.taxrUOGvP0DU encrypted
username jduane password 5oFIjbF9nL5ARsRD encrypted
username jduane attributes
 service-type nas-prompt
tunnel-group DefaultRAGroup ipsec-attributes
 isakmp keepalive threshold 10 retry 2
tunnel-group vpn3000 type remote-access
tunnel-group vpn3000 general-attributes
 address-pool vpnpool
 default-group-policy vpn3000
tunnel-group vpn3000 ipsec-attributes
 pre-shared-key *
 isakmp keepalive threshold 10 retry 2
 isakmp ikev1-user-authentication none
!
class-map inspection_default
 match default-inspection-traffic
!
!
policy-map type inspect dns migrated_dns_map_1
 parameters
  message-length maximum 512
policy-map global_policy
 class inspection_default
  inspect dns migrated_dns_map_1 
  inspect ftp 
  inspect h323 h225 
  inspect h323 ras 
  inspect rsh 
  inspect rtsp 
  inspect esmtp 
  inspect sqlnet 
  inspect skinny  
  inspect sunrpc 
  inspect xdmcp 
  inspect sip  
  inspect netbios 
  inspect tftp 
!
service-policy global_policy global
prompt hostname context 
Cryptochecksum:2d0b876fd423aa197cfde497e620e326
: end

Open in new window

0

Featured Post

Free Tool: Subnet Calculator

The subnet calculator helps you design networks by taking an IP address and network mask and returning information such as network, broadcast address, and host range.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

#Citrix #Citrix Netscaler #HTTP Compression #Load Balance
Resolve DNS query failed errors for Exchange
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…

810 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question