On Windows 8 Tablet I can't re-install apps only new ones

Hello Experts,

     I have a strange issue with a Lenovo Tablet 2 running Windows 8.  We had a user that was using it but left the company so we removed the tablet from our domain and set it up with a local user account.  All seems to work fine however we found that some of the apps had an X on the bottom right of the tile.  When we tried to run it would just flash for a second and close.  We then tried to re-install the app but it fail and we get the error code 0x80070005.  We are able to load new apps with no issue.  We searched Google and found a few fixes like the folder permissions and app diag program but no luck yet.  Any suggestions would be appreciated.
sdpadsAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

McKnifeCommented:
Do an inplace upgrade of windows to repair it.
->insert the setup DVD ->start installation but select upgrade. Files, programs and settings will be keopt.
->is done best with a current DVD with 8.1 update 1 included (if you have access to one).
0
JohnBusiness Consultant (Owner)Commented:
I suspect it has something to do with being removed from the domain, but I am not sure exactly what.

Look in Control Panel, Programs and Features. Find 2 programs:  Lenovo Dependency Package and Lenovo Settings Dependency Package. Both should be there.  Close out control panel

Go to Lenovo.com and to Support. Find the support page for your specific model. Find those two packages, download them, install them and restart the computer.

Now see if you can uninstall apps.   Please let us know
0
sdpadsAuthor Commented:
Wasn't able to resolve with suggested solutions.  Had to re-install.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
sdpadsAuthor Commented:
No solution worked.  Had to re-install the OS.
0
McKnifeCommented:
Did you try an inplace upgrade? How far did you get?
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows 8

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.