Issue with roaming profiles windows 2003/XP

THis is the senario

Windows 2003 Server
In AD for each used I have set the profile path to \\server\share\%username%
No additional rederection in GPO
Straight forward

1. I do a domain logon from XP, save something on the desktop and logoff.
THe profile is saved on the location above so all is OK

2 . I now logon our 2003 terminal server with the same user and yes it loads the same profile and I can see the document added on desktop. So far so good.
Now I add a 2nd document to the desktop and logoff terminal server.

3. I can see on the server that the 2 documents are on the desktop for that profile

4. I now logon the XP client again but I still only see the 1 document. Its like it takes the local profile on the XP and loads that instead of checking if there has been any changes on the roaming profile on the server.

5. If i shut down the XP client, wait sometime and logon it works as expected, but i have to shut down the XP client.
This is a PC used by several students so it needs  to work without restart between each logon

Any idea?

Thanks
morten444Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Spike99On-Site IT TechnicianCommented:
if you check the user's profile properities on the XP system, does it say "roaming" as the profile type?  If not, you can change it.

For Windows XP, MS says to manually change the profile type in System Properties (see their KB on this:  http://support.microsoft.com/kb/314478).

According to that article, in addition to changing the profile path in AD, you also need to follow these steps in XP to create a roaming profile:
1.  Click Start, right-click My Computer, and then click Properties on the shortcut menu that appears.
2.  Click the Advanced tab, and then click Settings under User Profiles.
3.  In the Profiles stored on this computer list, click the profile that you want.
4.  To change the type of profile, click Change Type, click Roaming profile, and then click OK.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
morten444Author Commented:
Hi
THanks for your answer.
Cool, i had not seen I had to do this steps. I will go through it and hopefully that will resolve it

Kind Regards
Morten
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows XP

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.