Outlook 2007 connecting to Exchange 2010 keeps prompting for password.


We installed a Windows 7 workstation for a users.  Machine is running Outlook 2007 and is connecting to Exchange 2010 on a Small Business Server 2011.

Outlook is configured with Exchange Services for a single user.  No additional mailboxes are part of the profile.

User is constantly getting prompted to enter his password.  The following things have been done/checked:
- Windows 7 updates are installed and current.
- Outlook 2007 updates are all installed and current.
- Looking at Outlook status (Ctrl + Outlook icon), all connections are established.
- Event log is not indicating any issues.

This appears to be PC specific.  No issues for other users nor for the same user on a different workstation.  We have also scratched and reinstalled the O/S and applications on this problem PC.

Any suggestions at this point would be welcom.

Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Being as you reinstalled the OS should eliminate a handful of issues, but I would first check the stored credentials on the machine to make sure a stored credential isn't entered incorrectly.  Look in the control panel for credential manager.  I'd remove any credentials for the server to start with.  

Second, what does the user's Outlook profile look like in terms of server settings?  Is it set for Outlook Anywhere (RPC over HTTPS?)  If so, are you using NTLM or basic auth?  Is the server set for NTLM or basic?

Is the user able to use Outlook once they enter their password, or they can't even get in?

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
realtimerAuthor Commented:

The profile is connecting directly to the local server.  

Here are the steps which seem to have resolved the issue:
1. Create new profile.
2. Customize it to use NTLM authentication.

It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.