[Okta Webinar] Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 857
  • Last Modified:

err_connection_reset

Wondering if anyone has seen this - I have a very weird problem. When trying to login to various secured portals, I instantly get Error code: ERR_CONNECTION_RESET. Endless spinner on the title bar and the page doesn't load at all. Same thing with other browsers/machines in the office. I also can’t access the pages of anyone of my customers still using remote web workplace with a "Page not found" error. All still works from other (physical) locations. Tried 4 different systems, three different browsers. Putting the sites on secure, turning on compatibly view, clearing cache(s)... nothing.

Any Ideas?
0
Greg Mason
Asked:
Greg Mason
1 Solution
 
Trenton KnewCommented:
this sounds to me like a firewall may be blocking the connection.
0
 
Greg MasonOwnerAuthor Commented:
As it turns out, you are correct. After I posted, we discovered a firmware problem in our Sonic 250M. Version 5.8.1.13 has a little "issue"... updating to 5.8.1.15 solved the problem.
0

Featured Post

Hire Technology Freelancers with Gigs

Work with freelancers specializing in everything from database administration to programming, who have proven themselves as experts in their field. Hire the best, collaborate easily, pay securely, and get projects done right.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now