Unable to browse the internet

I've been having a problem at work with users browsing the internet. Our current architecture is a 100MB connection, sonicwall firewall, windows 2003 domain controller and windows 7 and 8 machines in the office. All http and https traffic is intermittent. Connect to other sites using RDP, site to site vpn, yahoo messenger, all work. but if I go to a simple website like yahoo.com it times out or finally opens up after a moment. We haven't made any recent changes. In fact we've been pretty much trouble free until today. Our email server is in another office and we seem to be getting email fine but I'm pretty sure most of the exchange traffic is going over the site to site tunnels since the outlook setup would first route to the server locally for email. I checked the server and found we had ran out of IP addresses to assign (DHCP). I deleted some old leases and raised the scope by 30 IPs so we should be fine going forward. Things got better after that and the internet worked. Then, things died again after an hour. However, if i'm on the server I can get to a website easily. But if I go to a PC on the network, they pretty much can't do any web browsing or its spotty. I checked all of my DHCP, DNS settings, restarted everything from the Sonic firewall to the server to the switches. Still no luck. I'm not sure what else to check for. Again, if i get on the server i can browse the web, but from a machine I can't. I went home and was able to rdp back into my machine at work so that i could keep working on it. Still no browsing, but i can do eveyrthing else internet related.
I'm stuck. Help!!!
js_stsAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Andrew DavisManagerCommented:
i am assuming that ping works fine, and as such name resolution is working fine.

That said try testing/adjusting the maxmtu see http://www.sevenforums.com/tutorials/94721-mtu-limit-test-change-your-connection-s-mtu-limit.html

as your connection may be going through a lot of routers (VPN) that are adding to the packet.

Cheers
Andrew
0
nader alkahtaniNetwork EngineerCommented:
check default gateway for all worstations

check firewall settings especially ports 8080  80  443
0
js_stsAuthor Commented:
I found the problem. I went into my DNS mgmt console, right click on the server and then click the "forwarders" tab (dns>right click on server>properties>forwarders). There were some DNS servers from some old ISP. Not sure when they were put in but I suspect they had been entered long before I got to the company. In any even, I changed the DNS entries to match those of our current ISP (some DNS addresses I put into our firewall) and all is well.  Thanks guys!
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
js_stsAuthor Commented:
I found the solution on my own after trying all of the suggestions offered as well as independent research
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows Networking

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.