Deltacopy for windows and rsync problems

Greetings,

I have a WinXp client on which is installed DeltaCopy. I have done setup and settings a 100xtimes or more and no problems until now. It seems like rsync cant create .ssh folder and known_hosts. Even if I create it by hand it does not work. I also tried the latest version of rsync and no luck. Is it posible to set up Deltacopy in that way so rsync will look for "known_hosts" file on some other location?

I get this error:
Could not create directory '/cygdrive/c/Documents and Settings/User Dave/.ssh'.

Thanks for the help!
celjan79Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

serialbandCommented:
What user is your DeltaCopy running as?  Is your account actually named "User Dave" with the space?
0
celjan79Author Commented:
serialband: Yes. The account was created like that. It also has admin priviliges.
As I see it there are 2 options:
1.) Make rsync+deltacopy look for that file in different (more nicely named) location.
2.) Rename the user and folders. (much more things to do and things that can go wrong)

So option 1 is prefered for me if sbd can point me into the right direction.

Thanks!
0
serialbandCommented:
Try running your script with the Administrator account.  Also check that you have quotes around folder names with spaces.
0
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

celjan79Author Commented:
I have quotes and it works with admin.
0
celjan79Author Commented:
The problem was solved with creating different use / desktop with no special characters.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
celjan79Author Commented:
The problem was with user profile.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Linux

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.