Error when deleting a user - Server 2012 R2

I have never come across this before but I cannot delete a single user set up on my network.   I get the below attached, I am running server 2012 R2 and have created and deleted 100's of accounts but get this error for this one.

Thanks

Capture.JPG
LVL 1
FosterThomasAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Joshua GrantomSenior Systems AdministratorCommented:
find the user in active directory, open the properties and then choose the Object tab. See if "Protect from accidental deletion" is checked.

If you do not see the Object tab, go to View and select advanced features under ADUC and try again.
0
pjamCommented:
The property "Prevent Accidental Deletion" is either on the user or the User OU.
Uncheck that box
0
FosterThomasAuthor Commented:
I checked that, it is unchecked
0
Problems using Powershell and Active Directory?

Managing Active Directory does not always have to be complicated.  If you are spending more time trying instead of doing, then it's time to look at something else. For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why

Joshua GrantomSenior Systems AdministratorCommented:
there could be so many things that prevent this. Do you have exchange in your environment? If so, do they have an activesync device? Is this account a domain admin, enterprise admin, or any type of admin account?
0
FosterThomasAuthor Commented:
yes we have exchange.   The user is not a admin in anyway shape or form.

I went into ECP and disabled active sync and now when I delete I am getting this error.

Capture.JPG
0
FosterThomasAuthor Commented:
If I check the box or not check the box it won't delete either way
0
Joshua GrantomSenior Systems AdministratorCommented:
When you go to the user account properties and go to Attribute Editor there is an attribute named adminCount. If it is set to 1, edit it and change it to 0 and then try to delete.
0
Joshua GrantomSenior Systems AdministratorCommented:
Also, disabling ActiveSync does not remove the ActiveSync devices from under her account. These need to be removed through EMC
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
FosterThomasAuthor Commented:
There is no device associated with the account and I changed what you asked to 0.  Still same error when deleting.

Oddly I just tried to login to OWA as the user and it won't let me, the username and password are correct but I cannot login to OWA.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows Server 2012

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.