PPTP VPN Error 806

I am trying to setup a PPTP Vpn connection and no matter what I try, I keep getting error 806.

I am using a DLINK DSR-1000N.
PPTP pass through is selected.
pptp service is forwarded to the servers IP
I tried opening port 47 and pointed it to the server ip.

Any thing else I can try.
Sharbel ChehadeAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

nappy_dThere are a 1000 ways to skin the technology cat.Commented:
Are you forwarding to a server behind the firewall?
0
Sharbel ChehadeAuthor Commented:
Tried with firewall on and off.

Tried just about everything. It must be something to do with the router, configured with a cisco router worked flawlessly with exact setup.

Something with the dlink is blocking the connection.
0
nappy_dThere are a 1000 ways to skin the technology cat.Commented:
What is the firmware version you have running on your router?
0
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

Sharbel ChehadeAuthor Commented:
Updated to the latest firmware.
0
nappy_dThere are a 1000 ways to skin the technology cat.Commented:
What is the VPN server you are connecting to?

Can you also test connecting to the VPN from the internal local network?

Have you tested from other computers and did it work?
0
Sharbel ChehadeAuthor Commented:
Internal Network Connects with out any problems using the local IP.

Same problem from different pc, different location, different isp.

Connecting to server 2008
0
nappy_dThere are a 1000 ways to skin the technology cat.Commented:
Do you have port 1723 natted to your sever?
0
Sharbel ChehadeAuthor Commented:
Thank you for your help. I worked it out. There is a NAT filter that was blocking PPTP connections on the router that had to be disabled.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
nappy_dThere are a 1000 ways to skin the technology cat.Commented:
Not sure but some how my last comment was headed to the author's solution an should be getting 50% credit :)
0
Sharbel ChehadeAuthor Commented:
His comment had not correlation to the end result. The correct result was a setting specific to the particular router.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
VPN

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.