Exchange 2010 won't start

Exchange Management Console will not open.  The error is : The following error occurred while searching for the on-premises Exchange Server: [server name] Connecting to remote server failed with the following message: The WinRM client received an HTTP server error status (500), but the remote service did not include and other information about the cause of the failure. For more information, see the about_Remote_Troubleshooting help topic. It was running the command 'Discover-ExchangeServer -UseWIA $true -SuppressError $true -Current Version 14.1 (Build 218.15)'.

Also the services Microsoft Exchange RPC Client Access (service) says Starting (but never starts.  The Microsoft Information Store (service) says Starting (but never starts)
M L WallaceOwnerAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Chris Berry1st Line Technical SupportCommented:
0
dexITCommented:
Sounds quite familiar. Coinciding with the link above, follow this article as it solves exactly what you're describing:
http://blogs.technet.com/b/exchange/archive/2010/02/04/3409289.aspx
0
MAS (MVE)EE Solution GuideCommented:
please make sure your DC/GC reachable.
Please make sure DNS server IP are set correctly in exchange server NIC.
If all correct restart server again.
0
Cloud Class® Course: Python 3 Fundamentals

This course will teach participants about installing and configuring Python, syntax, importing, statements, types, strings, booleans, files, lists, tuples, comprehensions, functions, and classes.

Dirk MareSystems Engineer (Acting IT Manager)Commented:
Could be on of the following..
1. Make sure their is no time differance on your exchange server and your domain controllers (GC)
2. Exit your antivirus, we have had issues in the past with exchange and trend micro because exchange connects to a web interface and trend was set to block this only effected EMC and exchange PS

DirkMare
0
M L WallaceOwnerAuthor Commented:
None of the above worked.  When I start the Windows PowerShell Modules I get the following error:
Errors occurred while importing the modules.  To view the errors. type "$error"
then:
Add-PSSnapin : Cannot load Windows PowerShell snap-in Microsoft.WindowsServerSolutions.SBS.Powershell.MoveData because of the following error: Could not load life or assembly ' file://C:\Program Files\Windows Small Business Server\Bin\MoveDatacmdlet.dll or one of its dependencies.  This assembly is built by a runtime newer than the currently loaded runtime and cannot be loaded.
At line:14 char:29
+                Add-Snapin <<<<  $_ -ErrorAction SilentlyContinue
    + CategoryInfo                : InvalidArgument: <Microsoft.Windo...rshell.MoveData:String>  [Add-PSSnapin], PSSnapin Exception
+ FullyQualifiedErrorId: AddPSSnapinRead, Microsoft.Powershell.Commands.AddPSSnapinCommand
0
dexITCommented:
SBS config appears to be corrupted/broken. I believe if you delete:
 C:\Users\<user>\AppData\Roaming\Microsoft\Exchange\RemotePowerShell\ and restart PS, the errors should go away, if not, this is an TN article which pertains to your original question and the error described above:

http://blogs.technet.com/b/sbs/archive/2012/12/15/windows-management-framework-3-0-applicability-on-windows-small-business-server-2008-2011-standard.aspx

There are some KB fixes for this included in the article.
0
M L WallaceOwnerAuthor Commented:
Problem solved after trying everything above.  I discovered on a Blog (quite by accident) that IPV6 has to be enabled at the Exchange Server.  As soon as I enabled it Exchange works.

Thanks for your help....

ML
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
MAS (MVE)EE Solution GuideCommented:
FYI IPv6 is not the cause of this issue. Please try to find the cause otherwise it may reproduce
0
M L WallaceOwnerAuthor Commented:
MAS you may be right all I know is that IPV6 was disabled and when I enabled it Exchange started to work.  I am happy, if it breaks again I will call on you for an answer.
0
MAS (MVE)EE Solution GuideCommented:
Sure. I will be glad to help you.
0
M L WallaceOwnerAuthor Commented:
It just worked
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Microsoft Server OS

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.