Redirect My Documents to the home directory in Windows 2012 with GPO

I want to redirect users My Documents to their home directory using GPO.  What is the best way to accomplish this?
HyperTech1911Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Brad GrouxSenior Manager (Wintel Engineering)Commented:
You just need to configure folder redirection - http://technet.microsoft.com/en-us/library/jj649078.aspx

Disregard the offline files portion if you would like.
0
rhandelsCommented:
You do now were the settings are located?  Basicaly, you create a GPO using the Group Policy Management Console and attach that GPO to the OU were the users are located to which you would like to give this setting to. Within the setting you can select the option "use the users Home folder".. For this setting to be applied you do need to set the home folder in user properties, otherwise this won't work.

Below is a good Technet article on how to do this.

http://msdn.microsoft.com/en-us/library/cc786749(v=ws.10).aspx
0
HyperTech1911Author Commented:
I have this article, but  I can not find the settings.  I want to link the Default Domain Policy or to a OU.
0
Upgrade your Question Security!

Your question, your audience. Choose who sees your identity—and your question—with question security.

Lionel MMSmall Business IT ConsultantCommented:
You can use the default policy although a good practice is to have separate GPO for different policies just so you can keep track of what you are doing and which one is doing what--it also minimizes the chances of messing up the default policy that applies to everyone.
0
rhandelsCommented:
Also, for as far as i'm aware you cannot attach the default domain policy to anything other that the root domain. This is the case for all default created GPO's (such as the domain controller GPO).

They do this because these are the settings that you want to have for all users. I agree with lionel to have multiple GPO's for the settings you would like to apply.
0
HyperTech1911Author Commented:
I still need assistance with redirecting my documents to the user home drive via GPO
0
rhandelsCommented:
Step by step??

Go to Group Policy Management Console.
Create a GPO that is attached to the users OU.
In this newly created GPO (which is attached to the users OU) go to the following policy setting

User Configuration --> Policies --> Windows Settings --> Folder Redirection --> Documents.

Then set up the prefered setting you would like to. Either basic with a %username% variable (\\server\share\%username%\My documents) or an advanced setting were you redirect per group to a different location (also with the %username% variable).

Please start with this guide and let us know were you are unable to proceed and let us know why.. And do this with a test OU so you can see what actually happens.. If you set up the policy it is applied instantly..
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Microsoft Legacy OS

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.