Alt+F2 doesn't display the Run Command Prompt in KDE Shell

Hello,

I'm running Fedora Code 20 on virtual machine and Alt+F2 doesn't display the Run Command Prompt in KDE Shell.

Thanks.
Nusrat NuriyevAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

gheistCommented:
Trya Alt in other side of keyboard.
0
Nusrat NuriyevAuthor Commented:
ahhh, why haven't I tried that... will tell you next time happened.
0
José MéndezCommented:
Can you use the alt key for something else like, alt+click+drag a window around? If not, you may have set the alt key for something else like swapping keyboard layouts.
0
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

Gerwin Jansen, EE MVETopic Advisor Commented:
>> on virtual machine
Is your virtual running in Full Screen? If not, try that and then ALT-F2

Also: check your virtual software for hotkey settings, could be that the virtual software is catching the ALT key before your FC20 gets it.

(ALT-F2 (left alt) is working just fine in my FC20 btw)
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
gheistCommented:
Right alt is used for diacritic characters in many language settings...  My keyboard calls ir AltGr and QWERTY looks like this: @ł€¶ŧ←
0
Nusrat NuriyevAuthor Commented:
initially, I have used left alt, so your hypothesis about diacritic characters is not true.

Gerwin's hypothesis is closer, I think. Virtual Box sometimes cannot turn off mouse integration when I press (Ctrl + I).
I have to turn off via menu.
0
Nusrat NuriyevAuthor Commented:
As there is no way to reproduce error and check I will Grade answer as C.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Linux

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.