In word on a document I have I copied some web text for notes I was making for myself

I am currently getting what are vertical lines on the left with  every additional line I put into my file.
I am unfamiliar with this markup in Word.

Can some one help me get rid of it please. It appears to be some supposedly helpful feature which only effects newly edited
text  but it is unsightly and not something I want.
It would help to know what it actually is and now I wish to remove this feature or disable it - If necessary modify it

Here is a screenshot. I highlighted the graphic vertical line in yellow to make the problem mode more understandable
Note everything

I may have actually fixed this myself by checking off no markup but I wanted to understand what mode this put me into
another-bad-word-mode.jpg
LVL 2
Robert SilverSr. Software EngineerAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Dan CraciunIT ConsultantCommented:
I suspect you have "Track changes" enabled. This will add a red line for every insertion, so you can easily see the changes.

If you don't want that, go to "Review"->"Accept"->"Accept all changes and stop tracking".

HTH,
Dan
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Robert SilverSr. Software EngineerAuthor Commented:
I believe the markups were enabled under the view menu  so eliminating such annoyances would be a great accomplishment for Microsoft should they choose to make this program work better. Its awful that these markups now just show up and when you hover over them insteaad of intelligently telling the person what it is it does noting and worse if you do not know how to disable the markups what a pain in the neck that is!!!
wow!
I think I have a handle on it now though - Thanks!
0
Dan CraciunIT ConsultantCommented:
You're welcome.

Glad I could help!
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Microsoft Word

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.