Where is the 'Parallels [9] Desktop menubar'

Where is the 'Parallels [9] Desktop menubar' ? it is not on OSX 10.9.4 or [Parallels] Windows 8.1 taskbar.

From http://kb.parallels.com/117287

"Go to the Parallels Desktop menubar, click Window and then choose Virtual Machines List" - Where is it?

From http://download.parallels.com/desktop/v4/docs/en/Parallels_Desktop_Users_Guide/23363.htm

"The Parallels Desktop menus contain all the controls available for Parallels Desktop and its virtual machines. The menus are displayed on the Mac OS X menubar." - Where?

There are Windows 8.1 & Outlook OSX icons with Parallels [II] mark, but no 'Parallels [9] Desktop menubar'.

Parallels 9 is running; Apple bar at top or WIN search for 'Parallels' are no help;
MARSPATHAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

strungCommented:
According to:

http://forum.parallels.com/showthread.php?113740-can-t-get-the-menu-bar

"You're running in fullscreen mode. Use control-option-shift to go to Coherence or just control-option to view the menubar. You can also use option-return to go to windowed mode. You can go to your VM's preferences to enable hot corners for fullscreen mode that appear when you hover your cursor in the corner.

Even in fullscreen mode, you can command-tab to another application and right-click PD in the Dock to access all options for your VM."

and

"I was in something called "crystal mode". The menu bar at the top never showed the parallels menu, but there was an icon (two vertical red bars) among the icons on the upper right. Clicking on that icon (or maybe it was alt-click) let me get to "virtual machine", then "configure", then "coherence", and I could uncheck the "crystal mode" box. Problem solved."
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
MARSPATHAuthor Commented:
Clicking on that icon (or maybe it was alt-click)... It was thanks
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Mac OS X

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.