SMTP to allow a printer to scan to email

Posted on 2014-08-31
Last Modified: 2014-09-05
We just replaced a network printer with a different printer.  The old printer's ip was setup in smtp and we were able to scan to email.  I am using the old printer's ip and after configuring it to be able to scan to email I get a general error that only states SMTP.  Will the Exchange Admin need to setup the new printer to be able to scan to email?  I thought using the old printer's ip would work.  Also, will I need to input the SMTP's credentials on the new printer to be able to access the SMTP server?  I do this once in a blue moon (Changing or setting up a new network printer) and cannot remember what I did before.  I am definitely documenting the steps this time.  Thanks for your help
Question by:gloyola1
    LVL 34

    Expert Comment

    by:Shreedhar Ette
    Please let me know which exchange version being used?
    LVL 13

    Expert Comment

    You will need to configure the SMTP details into the new printer for email to work.
    LVL 4

    Accepted Solution

    What you need to do is enable Repay for the Printer IP address.
    I will assume that you have Exchange 2010.
    The instructions are as follows

    if its exchange 2003

        Log into Exchange 2003 server ( in my example above) and start Exchange System Manager.
        Expand the organization_name object, and then expand the Servers node. Expand the server_name object of the server on which you want to control mail relay, and then expand the Protocols node.
        Expand the SMTP node, right-click the virtual SMTP server on which you want to control mail relay, and then click Properties
        Click Relay.
        In the Relay Restriction dialog box, several options are available. The Only the list below option is enabled by default; the list below this option is empty.
        Click Add. Enter the IP address of the server running eSupport ( in my example above).
        In the Relay Restrictions dialog box, click OK.
        Click Apply, and then click OK in the Default SMTP Virtual Server Properties dialog box.

    Hope That helps
    LVL 35

    Expert Comment

    I thought using the old printer's ip would work.

    If you can still get into the older printer's configuration, then yes, using the IP number that's setup already in the SMTP configuration is in most cases sufficient. Inputting the IP number of the printer itself has absolutely no use though.

    Also, will I need to input the SMTP's credentials on the new printer to be able to access the SMTP server?
    Depends, but again, if you can get into the old configuration of the old printer, you will see if it's necessary or not.

    If the old printer config is not available anymore, help from the Exchange admin will be the quickest way to solve your problem.

    Author Comment

    Thanks for the replies.  I am using Exchange 2010.  I have configured the settings on the new printer, added DNS, added the SMTP server's ip, etc...I basically followed the same configurations that was done on the old printer.  I was starting to wonder if the Exchange Admin would need to know that the new printer was a different make and model than the old printer, but I could not see how that would come into play.  The only thing I did not enter on new printer was the SMTP servers credentials to be able to login to that server.  I have to get the credentials from the Exchange Admin.  Off today due to holiday, will work on this issue tomorrow.
    LVL 4

    Expert Comment

    by:Sabi Goraya
    This has nothing to do with the Exchange, Its all about what authentication the Exchange is allowing

    On the default receive connector the Printers are not allowed to replay to avoid open replay.
    Hence you add another Receive connector with only the IP address of the scanner as the allowed IP and configure the Authentication  per the link above.
    This opens the Server for replay but only for from the printers IP and hence not compromising the security.
    I do it all the time, Just Make Sure you follow the link for Exchange 2010 it works like a charm.
    You can allow the same authentications on the Default receive connector but that will make your server an open relay and hence open to spamming.

    make sure
    1) Primary DNS is the DNS server in the network
    2) Enter SMTP server on the printer
    3) No Authentication required

    Should work

    Let me know else i will send you screen shots from one of my Configurations but make sure understand why we are doing will help you understand why and what we are doing.

    Author Closing Comment

    Thanks for the help

    Featured Post

    Do email signature updates give you a headache?

    Do you feel like all of your time is spent managing email signatures? Too busy to visit every user’s desk to make updates? Want high-quality HTML signatures on all devices, including on mobiles and Macs? Then, let Exclaimer solve all your email signature problems today!

    Join & Write a Comment

    Resolve Outlook connectivity issues after moving mailbox to new Exchange 2016 server
    Disabling the Directory Sync Service Account in Office 365 will stop directory synchronization from working.
    In this video we show how to create a User Mailbox in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Recipients >> Mailb…
    This video discusses moving either the default database or any database to a new volume.

    755 members asked questions and received personalized solutions in the past 7 days.

    Join the community of 500,000 technology professionals and ask your questions.

    Join & Ask a Question

    Need Help in Real-Time?

    Connect with top rated Experts

    17 Experts available now in Live!

    Get 1:1 Help Now