exchange password imac

Hi,

We have a problem with someone who has imac's, when we configure the mail application or the outlook for mac with an exchange email adres it keeps asking for the password, we know the password is the right one, we tried it with \domain\user which trick we found on google, but nothing works, whit all their windows based computers there are no problems, only whit all the macs. Also user@domain.local doesn't work. When we log in the web based situation /owa there is also no problem.

pls help
MarkerErpAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

David Paris VicenteSystems and Comunications  Administrator Commented:
Hi Can You provide your Mac OS x version and exchange version that you are using?

Regards
0
MarkerErpAuthor Commented:
max os x first time we tried was lion, we updated serveral systems to Mavericks, same problem.
Exchange is version 2007, sbs 2008
0
David Paris VicenteSystems and Comunications  Administrator Commented:
Is your Exchange 2007 at least with SP1  with Update Rollup 4 or later installed.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Cloud Class® Course: Microsoft Exchange Server

The MCTS: Microsoft Exchange Server 2010 certification validates your skills in supporting the maintenance and administration of the Exchange servers in an enterprise environment. Learn everything you need to know with this course.

MarkerErpAuthor Commented:
hmm, do you know where we can check that?
0
David Paris VicenteSystems and Comunications  Administrator Commented:
You an check that on your EMC -> Server Configuration->Central Pane Server Name and Version.
0
MarkerErpAuthor Commented:
we knew the problem with rollup 4 and sp1 from the past, only then it happened with windows and mac computers, so that was allready done, but you made us think about updating to sp2 and sp3, ones we did that the problem was solves.

Thanks .
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Mac OS X

From novice to tech pro — start learning today.