Cannot access Server via NetBIOS or FQDN

I have this server that when accessing its shares, either by the FQDN or netBIOS name, the error below appears.

What is interesting, is that I can access the share via the IP the server data is accessible.

Also it is important to note that I can ping the server by both the FQDN and netBIOS name.  I can also RDP to the server.  I just cannot access the shares by the FQDN.

Error
LVL 32
nappy_dThere are a 1000 ways to skin the technology cat.Asked:
Who is Participating?
 
trinitrotolueneDirector - Software EngineeringCommented:
your error is a good indication. I doubt it has anything to do with DNS settings.

"user name could not be found" indicates your machine is using some cached credentials which are no longer valid.

Check the Credential Manager in the Control Panel. I see you are using Windows Server 2008

Delete any unused credentials you find there and try again
0
 
Manjunath SulladTechnical ConsultantCommented:
Append primary and connection specific DNS suffixes

Control Panel\Network and Internet\Network and Sharing Center

Local Area Connection Status

Properties
Internet Protocol Version 4 (TCP/IPv4)
Properties
Advanced
DNS

Check (Append primary and connection specific DNS suffixes)

Also go through below EE path :
http://www.experts-exchange.com/OS/Microsoft_Operating_Systems/Server/2003_Server/Q_26849960.html
0
 
trinitrotolueneDirector - Software EngineeringCommented:
also check the User accounts you have created on your machine. Once again go to Control Panel and look under User accounts and also check the managed passwords set for each of these accounts.

Finally as a last resort try mapping to the server share manually

net use d: \\server\share password /user:Accounts\Dan 

Open in new window


where password is the password used to access the share and
Accounts\Dan is the domain/account name you use to log in to the server

Have a look at
http://www.microsoft.com/resources/documentation/windows/xp/all/proddocs/en-us/net_use.mspx?mfr=true
0
Upgrade your Question Security!

Your question, your audience. Choose who sees your identity—and your question—with question security.

 
nappy_dThere are a 1000 ways to skin the technology cat.Author Commented:
Everyone, I can access the server shares successfully using \\ipAddress\shareName and NEVER be prompted for any credentials as SSO works.
0
 
trinitrotolueneDirector - Software EngineeringCommented:
have you checked the credential manager as I've mentioned in my comment above? the error you are getting makes it pretty obvious that there's a residual user name which is being used under the hood.

Doesn't matter if its SSO.

Also try
net use d: \\server\share /user:Accounts\Dan 

Open in new window

without the password
0
 
trinitrotolueneDirector - Software EngineeringCommented:
replace Accounts\Dan with your domain and username
0
 
Manjunath SulladTechnical ConsultantCommented:
Check the "Computer Browser" service is started on both side.

As mentioned in top, make sure "Enable NetBios over TCP/IP" is checked on both servers.

If its not working, Please make a note of IP address and run below command,

netsh winsock reset


Restart the server, and configure IP address again and check.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.