Error when trying to open Infopath form with SharePoint 2013.

I have a user that recieves the following error every time she tries to access a link to an Infopath form in SharePoint 2013.

"The specified form template could not be found, or is not compatible with rendering in the browser. It might need to be republished as a browser-enable form.

Click Try again to attempt to load the form again. If this error persists, contact the support team for the Web site.

Click Close to exit this message."

 She has Infopath 2010 on her PC and she was able to open the same forms yesterday.

Any ideas?
Rodney StewartAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Jamie McAllister MVPSharePoint ConsultantCommented:
A few suggestions;

Ensure user is using the 32 bit version of IE, and hasn't clicked the x64 version by mistake

Check if anyone changed the form since yesterday

Try any of the following:
•      In IE, go to options > connections > Lan settings, turn of "Automatically detect settings"
•      Make your SP site is a Trusted Site in IE
•      Add SP to the Trusted Locations in Office
•      Turn off all the Protected View options in the Office Trust Center
•      Delete the Office cache file:
c:\Users\\AppData\Local\Microsoft\Office\14.0\OfficeFileCache


And finally of course, upgrade her to Infopath 2013...
0
Rodney StewartAuthor Commented:
Jamie,

 Thanks for the assistance but not luck. I was able to open the form if I "Open with Windows Explorer" in the document library and accessed the form. Additionally, I logged into the same computer and I didn't experience any issues under my profile. Do you think I.E.  could be the issue and I need to reinstall. She running IE 9 at the moment.
0
Jamie McAllister MVPSharePoint ConsultantCommented:
When you open the form successfully does it open in the browser or in InfoPath Filler?
0
Rodney StewartAuthor Commented:
We fixed the issue. We recreated her user profile and the issue is no longer happening.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Rodney StewartAuthor Commented:
Unfortunately none of their answers were able to fix my issue.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Storage Software

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.