[Okta Webinar] Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 368
  • Last Modified:

ibm ts3200 autoloader

Hello,

We recently upgraded the firmware on the tape drive and the autoloader function stopped working -- it is not loading new tapes automatically after system save even though it is configured to do so. We need to move the tapes manually.

Any ideas?
0
exhuser
Asked:
exhuser
2 Solutions
 
PerarduaadastraCommented:
I'm not familiar with this device, but it might be worth trying something that has worked once or twice for me in the past.

Turn off the feature in the device and save the change, power cycle it, and turn it on again. It probably won't work, but it just might - either way, it's free...
0
 
Gary PattersonVP Technology / Senior Consultant Commented:
If you upgrade tape drive firmware,you also have to upgrade autoloader firmware to a compatible release.

http://www-01.ibm.com/support/docview.wss?uid=ssg1S4000502
0

Featured Post

Free Tool: Site Down Detector

Helpful to verify reports of your own downtime, or to double check a downed website you are trying to access.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now