Accidentally Unchecked Re commanded Updates

Hi,

When you click Windows Updates, and click Change settings there are four check boxes. I accidental unchecked "Give me recommended updates the same way I receive important updates" and "Allow all users to install updates on this computer". How do I bring them back?

Thanks a lot in advance!
Windows-Updates-Settings.PNG
ShawyenAsked:
Who is Participating?
 
nobusCommented:
what happens if you click search for updates?  do they show again?
0
 
JohnBusiness Consultant (Owner)Commented:
Just go back to Windows Update Settings and enable them again. Very easy.
0
 
ShawyenAuthor Commented:
They were actually disappeared. How shall I enable them?
0
Cloud Class® Course: Ruby Fundamentals

This course will introduce you to Ruby, as well as teach you about classes, methods, variables, data structures, loops, enumerable methods, and finishing touches.

 
JohnBusiness Consultant (Owner)Commented:
That is strange.

Are you the local administrator?  If not, sign on as admin and see if the options are there.
0
 
ShawyenAuthor Commented:
I am a  local administrator. They don't show if you downloading updates.
0
 
JohnBusiness Consultant (Owner)Commented:
Something has gone wrong with your operating system. If you have the Windows 7 DVD, you can try a Windows 7 Repair Install. That keeps data and programs. Here is a Seven Forums Tutorial to do this.

http://www.sevenforums.com/tutorials/3413-repair-install.html

I am not sure how you managed to simply unclick and the options then disappeared but that means the operating system got damaged somehow.
0
 
ShawyenAuthor Commented:
Thanks for all input!
0
 
JohnBusiness Consultant (Owner)Commented:
@Shawyen  - You are very welcome and I was happy to help.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.