Solved

Why doesn't mailbox size defaults in Exchange 2010 apply to all users?

Posted on 2014-09-02
6
210 Views
Last Modified: 2014-09-05
I have the default mailbox size set to warn users at 6500MB. But users are not being limited. I used the get-Mailbox -Identity to check the size of a user mailbox and here's what I got:
 
IssueWarningQuota        : unlimited
ProhibitSendQuota        : unlimited
ProhibitSendReceiveQuota : unlimited

The user does have the storage quota set to "Use mailbox database size"
0
Comment
Question by:ronfast
  • 2
  • 2
  • 2
6 Comments
 
LVL 37

Expert Comment

by:Jamie McKillop
ID: 40300837
Hello,

Setting the warning quota alone will not impose any limits on the mailbox. It simply issues a warning. You need to set the prohibit send and/or prohibit send/receive quotas if you want to impose limits.

-JJ
0
 

Author Comment

by:ronfast
ID: 40301375
I understand but no one is getting any warnings even though the they are over the default mailbox limits.
0
 
LVL 37

Expert Comment

by:Jamie McKillop
ID: 40301522
What value do you have set for the ProhibitSendQuota?

-JJ
0
Don't lose your head updating email signatures!

Do your end users still have the wrong email signature? Do email signature updates bore you or fill you with a sense of dread? You can make this a whole lot easier on yourself by trusting an Exclaimer email signature management solution. Over 50 million users do...so should you!

 
LVL 20

Accepted Solution

by:
Iain MacMillan earned 500 total points
ID: 40303519
you would add the stop send or stop send & receive quotas on the actual mailbox database storage volume -- on the EMC under Organisation Config --> Mailbox, you should have your database(s) listed for you mailboxes.

In the Properties, click the Limit tab and then set your required numbers.  You can also set config for deleted items and mailboxes.

Then comes the tedious bit, to verify a few mailboxes and make sure their Mailbox Settings-->Storage Quota is set to Use Database defaults and your all set.  You can enforce immediately if you restart your Info Store Service, or leave it overnight and your staff will have fun in the morning when they realise they are over quota!!!
0
 

Author Closing Comment

by:ronfast
ID: 40304619
Thank you!! Yes i must be diplomatic about imposing limits.
0
 
LVL 20

Expert Comment

by:Iain MacMillan
ID: 40305543
your welcome, and diplomacy is always optional in my book...... :)
0

Featured Post

Don't lose your head updating email signatures!

Do your end users still have the wrong email signature? Do email signature updates bore you or fill you with a sense of dread? You can make this a whole lot easier on yourself by trusting an Exclaimer email signature management solution. Over 50 million users do...so should you!

Join & Write a Comment

This process describes the steps required to Import and Export data from and to .pst files using Exchange 2010. We can use these steps to export data from a user to a .pst file, import data back to the same or a different user, or even import data t…
Scam emails are a huge burden for many businesses. Spotting one is not always easy. Follow our tips to identify if an email you receive is a scam.
This tutorial will walk an individual through configuring a drive on a Windows Server 2008 to perform shadow copies in order to quickly recover deleted files and folders. Click on Start and then select Computer to view the available drives on the se…
This tutorial will show how to configure a single USB drive with a separate folder for each day of the week. This will allow each of the backups to be kept separate preventing the previous day’s backup from being overwritten. The USB drive must be s…

757 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

20 Experts available now in Live!

Get 1:1 Help Now