Can't Select Data Selector Option?

Data Selector Interface in Rules
Working within a Rule, and attempting to add the Data Selector value
 cv-result:retrieveContractVehiclesResponse at the bottom of the drop-down, Drupal is not allowing me to select it.

The nearest I can select is this:

Screen Capture
What should I investigate?
sandshakimiAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Aaron FeledyDrupal Developer and ConsultantCommented:
The jQuery Update module often causes this. If you have it installed, go to the jQuery update configuration and set your jquery version for administrative screens down to 1.5.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
sandshakimiAuthor Commented:
Actually, it turned out that the option, although visible in the drop-down, was not the one that I needed to select.

Don't know why Drupal was showing it.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Drupal

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.