Wireless Group Policy screw up Wireless

not connectedHi,

I have deploy Wireless Group Policy but for some reason it screw up the wireless network card - it says no connections are available.

See attached image.

The only way to get around with this is disable and enable Wifi card (built in) but that defeats the purpose of using group policy.

Appreciate any help.
LVL 7
mcse2007Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

David Johnson, CD, MVPOwnerCommented:
perhaps you should go into detail as to what options you set in group policy.
0
Matt DDomain ArchitectCommented:
Agreed.  These Wireless GP settings can be very misleading.

Let us know what you're trying to accomplish, and what you currently have in your policy.
0
mcse2007Author Commented:
updated the driver of the WNIC that seemed to resolve the problem.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
mcse2007Author Commented:
sol.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Active Directory

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.