Solved

Cisco Configuration to add VG 204 Analog Phone Gateway Question

Posted on 2014-09-02
2
307 Views
Last Modified: 2014-09-29
Hello Experts,

There is a request to add a CISCO VG 204 (IP/Analog) Phone gateway to our network.
It will connect to Port 29.

Can you please confirm what is proposed here is correct?

Summary:
1.      Configure Switch/Port29 for connecting the VG204 to the network (copper) = switchport voice vlan 222
2.      Configure Core Port 01 for VLAN 222 (fibre backbone)
3.      Configure Core Port 02 for VLAN 222 (fibre backbone)
4.      Configure Trunk/Port  (Port Channel)

Proposed Config for the Access Switch to connect the VG 204 to Port 29

interface GigabitEthernet1/0/29
description Phone/PC
switchport access vlan 110
switchport mode access
switchport voice vlan 222
no logging event link-status
srr-queue bandwidth share 1 30 35 5
priority-queue out
mls qos trust device cisco-phone
mls qos trust cos
auto qos voip cisco-phone
spanning-tree portfast
service-policy input AUTOQOS-SRND4-CISCOPHONE-POLICY

interface TenGigabitEthernet1/0/1
description GBBL-NB1-CO-01
switchport trunk native vlan 998
switchport trunk allowed vlan 2,99,100,110,210,222
switchport mode trunk
srr-queue bandwidth share 1 30 35 5
priority-queue out
mls qos trust dscp
channel-group 1 mode on
end

interface TenGigabitEthernet2/0/1
description GBBL-NB1-CO-01
switchport trunk native vlan 998
switchport trunk allowed vlan 2,99,100,110,210,222
switchport mode trunk
srr-queue bandwidth share 1 30 35 5
priority-queue out
mls qos trust dscp
channel-group 1 mode on
end

interface Port-channel1
description GBBL-NB1-CO-01
switchport trunk native vlan 998
switchport trunk allowed vlan 2,99,100,110,210,222
switchport mode trunk
end

Cheers

cpatte7372
0
Comment
Question by:cpatte7372
2 Comments
 
LVL 22

Accepted Solution

by:
eeRoot earned 500 total points
ID: 40302700
Does the VG204 have an IP in VLAN 110?  It will need one to communicate.  And the lines "channel-group 1 mode on" may need to be changed to "channel-group 1 mode desirable" to make the switch properly negotiate the port channel connection.  All else appears correct, assuming the correct VLAN's have been allowed.
0
 

Author Closing Comment

by:cpatte7372
ID: 40349550
Thanks
0

Featured Post

PRTG Network Monitor: Intuitive Network Monitoring

Network Monitoring is essential to ensure that computer systems and network devices are running. Use PRTG to monitor LANs, servers, websites, applications and devices, bandwidth, virtual environments, remote systems, IoT, and many more. PRTG is easy to set up & use.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Title # Comments Views Activity
Network Config 9 71
Changing external IP address on Cisco 1921 Router 1 45
Some issue on SecurityCRT 5 24
Cost effective dual wan w/ qos 5 25
Hello , This is a short article on how would you go about enabling traceoptions on a Juniper router . Traceoptions are similar to Cisco debug commands but these traceoptions are implemented in Juniper networks router . The following demonstr…
The Cisco RV042 router is a popular small network interfacing device that is often used as an internet gateway. Network administrators need to get at the management interface to make settings, change passwords, etc. This access is generally done usi…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…

914 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

21 Experts available now in Live!

Get 1:1 Help Now