Unable to browse to "C$" on new Windows Server 2012

I physically have a new Server 2012 machine, standard version of OS. It's running Hyper-V. I have created a new VM that's also running Server 2012 Standard.
I can browse to shares on the new VM with no issues. I cannot browse to the C$ or D$ of the new VM. I have tried multiple admin accounts with no luck. It just comes back to the credentials screen and says "access denied" at the bottom.
I have even went as far as granting "everyone" full access to the root of the C: as a test and it still fails with "access denied".
Nothing architecturally has changed over the network or firewall, just the introduction of the new server 2012 machine.
Any help is greatly appreciated!
HbugProjectAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Matt DDomain ArchitectCommented:
Are the drives listed as removable drives?
0
Neil RussellTechnical Development LeadCommented:
Is this using a domain account or a local computer account on the 2012 VM?
It could be that you need to disable Remote UAC.

See http://support.microsoft.com/kb/951016
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
DMTechGrooupCommented:
If it is non domain account then it can be disabled by default..  

http://support.microsoft.com/kb/947232

It refers to vista and future windows versions.
0
Cloud Class® Course: Microsoft Exchange Server

The MCTS: Microsoft Exchange Server 2010 certification validates your skills in supporting the maintenance and administration of the Exchange servers in an enterprise environment. Learn everything you need to know with this course.

Neil RussellTechnical Development LeadCommented:
@DMTechGroup
That is exactly the same fix but in a different article.  Please see what others have posted before posting yourself to save duplication.
0
DMTechGrooupCommented:
@Neilsr - you are more than welcome to have the points.. I don't have time to verify what all others put as responses.  I found a solution, verified your KB and mine had different #s and would let the author decide if or which is the best answer for him.  My goal is to help provide a possible solution, which I have done.
0
HbugProjectAuthor Commented:
Disabling the remote UAC was the fix. Thanks for the fast reply!
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows Networking

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.