?
Solved

VOIp / watchgurd IP500 ?

Posted on 2014-09-03
3
Medium Priority
?
135 Views
Last Modified: 2014-11-22
Hello, looking for some feed back on best way of tackling/looking at a situation.  IP500 Avaya behind a WG xtm520 bovpn s2s to another loc(s) behind XTM505.  9620L VOIP phones at remotes(where ip500 is not). Users say will reboot and can see on display screen where phone is rebooting looking for IP. When on phone calls will drop and can see when rebooting.  No "jitter" is being reported as in "you're breaking up" "can't hear you" just phone rebooting throughout day.  I am thinking this is within the LAN as DHCP is local to the LAN but going back to the IP500 over tunnel at primary site, but I may be missing the best way to think about this/behavior.  

I've applied Qos on the voip policy and Traffic mgmt. as of last night on bovpn in and out policy preference five.  Wondering if I'm not looking at this issue correctly or what else I can try? Other input on troubleshooting.

No Avaya support but considering opening a case or looking for a local consultant but these things never have definitive answers, while I like to fix issues myself to understand and know it's done right.  Finally word has it AVAYA's official stance is that HW VPN tunnels aren't supported is their disclaimer while resellers do sell it b/c not all can have MPLS and MetroE?  

Hoping for some feedback/ideas.  

Thank You.
0
Comment
Question by:dee30
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
3 Comments
 
LVL 10

Accepted Solution

by:
djcanter earned 1500 total points
ID: 40302571
I had a similar issue that was caused by my switches. At x interval they would reprocess lldp neighbors and shutdown/restart the switch ports. Naturally phone rebooted when Poe was lost.
0
 

Author Comment

by:dee30
ID: 40302590
Not Poe switch.  One switch, hp, data and voice on same lan no vlan.  Would say eight or so of 20 phones have pc plugged into phone but all stations having this issue.   I've read clan doesn't really help with jitter and latency just segment s data. Planning on vlanning soon though, but think this issue is independent of that?
0
 

Author Closing Comment

by:dee30
ID: 40459807
accepted simply to close .
0

Featured Post

NFR key for Veeam Agent for Linux

Veeam is happy to provide a free NFR license for one year.  It allows for the non‑production use and valid for five workstations and two servers. Veeam Agent for Linux is a simple backup tool for your Linux installations, both on‑premises and in the public cloud.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Some of you may have heard that SonicWALL has finally released an app for iOS devices giving us long awaited connectivity for our iPhone's, iPod's, and iPad's. This guide is just a quick rundown on how to get up and running quickly using the app. …
Article by: user_n
How Sip Phone (User Agent) works and communicates with sip servers 1.  There is a sip server and a sip registrar.  The sip server and sip registrar can be one server or two different servers. The sip registrar is the server on which it is record…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
Windows 10 is mostly good. However the one thing that annoys me is how many clicks you have to do to dial a VPN connection. You have to go to settings from the start menu, (2 clicks), Network and Internet (1 click), Click VPN (another click) then fi…

771 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question