IMAP Configuration - No Server Unavailable 15

Hi,

I have exchange 2013 2 server's all in one role with DAG configured. I have a issue in configuring IMAP in outlook. Tried in 2007/2010/2013 outlook clients. While creating the account everything is fine in outlook, but when opening outlook, it just hangs and some time getting error unable to expand folders.

below error seen in exchange server


Task 'Synchronizing subscribed folders for eadmin@test.com.' reported error (0x8004DF00) : 'Outlook cannot synchronize subscribed folders for eadmin@test.com. Error: The server responded: 'Server Unavailable. 15'. If you continue to receive this message, contact your server administrator or Internet service provider (ISP).'
kolathaya123Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

kolathaya123Author Commented:
attached error screen shot
imap.JPG
0
Zacharia KurianAdministrator- Data Center & NetworkCommented:
Please Try  the followings;
A:

File > Account Settings > Select your IMAP account > Change > adjust the "Mail to keep offline" to "All", then check the result. If it works then follow the below ones.

B:
1) Go into the account settings of IMAP account. (Select the Email Account and go onto "Change...")
2) Then choose manual setup of the servers
3) Here go the last tab on the right, where you can also find the port configuration for the server (e.g. SSL,...)
4) here you will find the path to the IMAP folder empty
5) enter in this field "INBOX"
6) finish wizard.

Also it worth looking at the site below;

http://blogs.office.com/2012/10/18/the-new-imap-in-outlook-2013/
0
kolathaya123Author Commented:
No, still same. I am trying from outlook 2010
0
Simplify Active Directory Administration

Administration of Active Directory does not have to be hard.  Too often what should be a simple task is made more difficult than it needs to be.The solution?  Hyena from SystemTools Software.  With ease-of-use as well as powerful importing and bulk updating capabilities.

kolathaya123Author Commented:
I can see the IMAP health showing unhealthy for some services. Pls find attached. How to resolve the issue
imap1.JPG
0
Zacharia KurianAdministrator- Data Center & NetworkCommented:
did you try restarting the services and checked the IMAP health?

It is possible that your Autodiscover is not returning the correct settings.

Also In exchange 2013 you can't connect outlook direcly without a proxy server. You must use outlook anywhere and  it is default on in exchange 2013.
0
kolathaya123Author Commented:
I resolved the issue.

"The SSL certificate binding done for "Exchange Backend" website is local SSL" I did 3rd party ssl binding to this website and it started working fine.

But before this binding as with 3rd party ssl itself, but we have some issue in outlook connectivity and MS support changed this to local certificate

thanks
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Exchange

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.