Go Premium for a chance to win a PS4. Enter to Win

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 2252
  • Last Modified:

IMAP Configuration - No Server Unavailable 15

Hi,

I have exchange 2013 2 server's all in one role with DAG configured. I have a issue in configuring IMAP in outlook. Tried in 2007/2010/2013 outlook clients. While creating the account everything is fine in outlook, but when opening outlook, it just hangs and some time getting error unable to expand folders.

below error seen in exchange server


Task 'Synchronizing subscribed folders for eadmin@test.com.' reported error (0x8004DF00) : 'Outlook cannot synchronize subscribed folders for eadmin@test.com. Error: The server responded: 'Server Unavailable. 15'. If you continue to receive this message, contact your server administrator or Internet service provider (ISP).'
0
kolathaya123
Asked:
kolathaya123
  • 4
  • 2
1 Solution
 
kolathaya123Author Commented:
attached error screen shot
imap.JPG
0
 
Zacharia KurianCommented:
Please Try  the followings;
A:

File > Account Settings > Select your IMAP account > Change > adjust the "Mail to keep offline" to "All", then check the result. If it works then follow the below ones.

B:
1) Go into the account settings of IMAP account. (Select the Email Account and go onto "Change...")
2) Then choose manual setup of the servers
3) Here go the last tab on the right, where you can also find the port configuration for the server (e.g. SSL,...)
4) here you will find the path to the IMAP folder empty
5) enter in this field "INBOX"
6) finish wizard.

Also it worth looking at the site below;

http://blogs.office.com/2012/10/18/the-new-imap-in-outlook-2013/
0
 
kolathaya123Author Commented:
No, still same. I am trying from outlook 2010
0
VIDEO: THE CONCERTO CLOUD FOR HEALTHCARE

Modern healthcare requires a modern cloud. View this brief video to understand how the Concerto Cloud for Healthcare can help your organization.

 
kolathaya123Author Commented:
I can see the IMAP health showing unhealthy for some services. Pls find attached. How to resolve the issue
imap1.JPG
0
 
Zacharia KurianCommented:
did you try restarting the services and checked the IMAP health?

It is possible that your Autodiscover is not returning the correct settings.

Also In exchange 2013 you can't connect outlook direcly without a proxy server. You must use outlook anywhere and  it is default on in exchange 2013.
0
 
kolathaya123Author Commented:
I resolved the issue.

"The SSL certificate binding done for "Exchange Backend" website is local SSL" I did 3rd party ssl binding to this website and it started working fine.

But before this binding as with 3rd party ssl itself, but we have some issue in outlook connectivity and MS support changed this to local certificate

thanks
0

Featured Post

Free Tool: Path Explorer

An intuitive utility to help find the CSS path to UI elements on a webpage. These paths are used frequently in a variety of front-end development and QA automation tasks.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

  • 4
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now