VBE is not docking

Hi,

My VB editor is not sitting back any more, i must have changed a view and not the modules are floating as is the project explorer, how can i get the views back so that the modules and project explorer do not float out from the screen

Thanks
Seamus2626Asked:
Who is Participating?
 
GrahamSkanConnect With a Mentor RetiredCommented:
There are checkboxes for each window on the Docking tab of the Options dialogue which can be opened via Options... in the Tools menu.
0
 
MacroShadowConnect With a Mentor Commented:
Click the maximize button on one of the module windows.
0
 
Seamus2626Author Commented:
Nope, thats what i thought!

Its not that, the whole thing as become undocked
0
 
MacroShadowCommented:
Not sure what you mean by "the whole thing". Can you upload a screenshot?
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.