Microsoft Access 2010 Property Sheet does not display

I have a Windows 8.1 box running Microsoft Office 2010. The Microsoft Access property sheet will not display. It appears it may have something to do with using multiple monitors (I'm using 2).
pabrannPresidentAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Jim Dettman (Microsoft MVP/ EE MVE)President / OwnerCommented:
Probably hidden somewhere.

Do this:

0. Open a form and bring up the property sheet.
1. Key Alt/Spacebar
2. Hit "M"
3. Now use the up and left cursor keys until it appears
4. Hit return.

Jim.
0
Jim Dettman (Microsoft MVP/ EE MVE)President / OwnerCommented:
Actually, now that I say that, let me actually try it here first.   That works for normal windows, not sure about the property sheet.

Jim.
0
Jim Dettman (Microsoft MVP/ EE MVE)President / OwnerCommented:
OK, old method doesn't work.   here's what you need to do:

1. Open the DB and open a form in design view (doesn't matter which).
2. Key Alt/F11 (brings up the VBA window)
3. Key Ctrl/G (brings up the immediate or debug window)

4. Type each of these commands (or cut and paste) one at a time and key return at the end of each:

CommandBars("Property Sheet").Enabled = True
CommandBars("Property Sheet").Top = 0
CommandBars("Property Sheet").Left = 0

  You should now find the property sheet in the upper left corner.

 You can also do this basically through a registry edit, but this is probably the simplest.

Jim.
2

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Jim Dettman (Microsoft MVP/ EE MVE)President / OwnerCommented:
one last step; if it's still not visible after doing the commands, key Alt/Enter or click on property sheet on the ribbon.

Jim.
0
pabrannPresidentAuthor Commented:
Perfect !!!!
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Microsoft Access

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.