Solved

After upgrade to Exchange 2013, users cannot search beyond a month of emails?

Posted on 2014-09-04
6
157 Views
1 Endorsement
Last Modified: 2014-09-09
After upgrade, users cannot search the entirety of their mailboxes.
How can I rectify this?
1
Comment
Question by:FlyboyExch60
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 4
  • 2
6 Comments
 
LVL 9

Expert Comment

by:MHMAdmins
ID: 40304155
My Guess would be because the index was removed from the old version of the exchange server which holds markers for the emails users are searching for. You may need to rebuild the index on the new server for it to pick up everything.
0
 

Author Comment

by:FlyboyExch60
ID: 40304322
[PS] C:\Windows\system32>Test-exchangesearch

Database     Server       Mailbox      ResultFound SearchTime Error
                                                   InSeconds
--------     ------       -------      ----------- ---------- -----
Mailbox D... servernamehere... HealthMai... False       -1         Catalog state: Disabled.

How do I go about enabling this catalog state ?
0
 
LVL 9

Expert Comment

by:MHMAdmins
ID: 40304413
Try this: Run the following commands to stop and disable the Microsoft Exchange Search service.

Stop-Service MSExchangeFastSearch

Set-Service MSExchangeFastSearch -StartupType Disabled

Run the following commands to configure the Exchange Search service to start automatically and then start the service.

Set-Service MSExchangeFastSearch -StartupType Automatic

Start-Service MSExchangeFastSearch
0
What is SQL Server and how does it work?

The purpose of this paper is to provide you background on SQL Server. It’s your self-study guide for learning fundamentals. It includes both the history of SQL and its technical basics. Concepts and definitions will form the solid foundation of your future DBA expertise.

 

Author Comment

by:FlyboyExch60
ID: 40304671
Even after running the commands above the catalog state is still disabled.
0
 

Accepted Solution

by:
FlyboyExch60 earned 0 total points
ID: 40305069
0
 

Author Closing Comment

by:FlyboyExch60
ID: 40311586
Thanks to MHMAdmin for trying.
Indexer installs, by default disabled
0

Featured Post

Edgartown IT Case Study

Learn about Edgartown's quest to ensure the safety and security of the entire town's employee and citizen data. Read the case study!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Title # Comments Views Activity
Lock down RDS desktop. 3 45
EXCH2013 DB 3 14
exchange 2007 9 16
Migrating emails from desktop Outlook to Exchange online 3 15
Following basic email etiquette rules will help you write a professional email and achieve a good, lasting impression with your contacts.
This article explains how to install and use the NTBackup utility that comes with Windows Server.
This video discusses moving either the default database or any database to a new volume.
A short tutorial showing how to set up an email signature in Outlook on the Web (previously known as OWA). For free email signatures designs, visit https://www.mail-signatures.com/articles/signature-templates/?sts=6651 If you want to manage em…

733 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question