Can't open Filemaker Server 12 Start page

We have a dedicated server running filemaker server 12. We originally could, but can no longer open the start page to manage our database files. When you try to open the page you get a link that says " The File Maker Server Administration Console requires Java 6 or later" and then it gives you a link to the Java installer page. We have worked thru all the Java stuff and we are running the currently suggested version 7.67 build. Everything seems to test out correctly related to Java itself. But we still can not open the start page. We have cleared the Java cache, and we have set up the security exception in the java console.  On the server, Windows 2008 R2, in the event viewer we are getting event id: 2268 and 2274 now. We have uninstalled and reinstalled Java as suggested by others.  Any suggestions would be greatly appreciated.
holcomb_frankAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Will LovingPresidentCommented:
Most problems I've seen with this are related to Java so I'm going to suggest that you do the following in this order (assuming you haven't already tried this).

Uninstall Java
Uninstall FileMaker Server
restart the computer
Re-install FileMaker Server (it will install Java for you as part of the install)
Update FileMaker Server 12 to the most recent version 12.0v5 (it may update Java for you)
Do not let Java auto-update until you've confirmed that the default install works

In fact, I would actually start with checking to see that you have the 12.0v5 update installed because it is related to Java.

Thankfully, the FileMaker Server 13 Admin Console has been re-written in HTML5 and to no longer need Java.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
FileMaker Pro

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.