Power settings not sticking / saving long term

Using a high powered tower desktop used as a camera machine, we've set the power settings so that the display does not turn off (blank out) but stays on always.

For whatever reason, in the last week or so.  The power settings have been resetting itself every few hours to turn off the display every 20 mins. which is no good.

Do you know what maybe causing this issue?  Possible GPO on username e.t.c.?
sparky321Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Brad GrouxSenior Manager (Wintel Engineering)Commented:
If it is a domain-joined computer there is probably a Group Policy Object overwriting the settings. You can verify the GPO settings by performing the following from an elevated command prompt (right-click Command Prompt and "Run as Administrator).

C:\gpresult /h c:\temp\gpresult.html

Open in new window

This will generate an HTML file in C:\Temp. Open the HTML file in your browser of choice and scour through it looking for any GPOs that have been applied for power settings.

If it is being overwritten by GPO, your Active Directory administrators could put an exception in for the machine(s) or user(s) in question using Group Policy Preferences Item Level Targeting.

Once they have made the changes to the GPO you will need to refresh the GPOs on the machine and then re-run results to insure that the changes stick.

C:\gpupdate /force
C:\gpresult /h c:\temp\gpresult2.html

Open in new window

0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
sparky321Author Commented:
Yep, digging further, found indeed it was a GPO on the OU applying that setting.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows 7

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.