• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1687
  • Last Modified:

Intranet Settings (Automatically Detect Intranet Network) missing from Windows 2008 R2

Hopefully this will be simple/easy. I have a Win2008 R2 server, member of domain. I go to [Tools --> Internet Options --> Security tab --> Local Intranet] and click on the "Sites" button. When I do this I am NOT getting the "Automatically Detect Intranet Network" popup window (see attachment). Instead I am taken directly to the list of intranet URLs. Any idea why? Thanks!

screenshot-intranet-sites1.png
0
criskrit
Asked:
criskrit
1 Solution
 
DeleteCommented:
Disable the Internet Explorer Enhanced Security Configuration (ESC) setting.

1. Open the Server Manager (Server icon next to the Start button)
2. Under "Security Information" on the Right hand side select "Configure IE ESC"
3. Disable it for the type of user that you are logged on with (or disable it for both Administrators and Users).
4. Go back and see if you have the Intranet options now available.
0
 
criskritAuthor Commented:
Perfect, this did it, thanks! :-)
0

Featured Post

Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Tackle projects and never again get stuck behind a technical roadblock.
Join Now