Network hidden from dialog box

I have two different windows 2008 r2 servers that I am trying to install software on.  During the install process I need to point to a network share for data.  One of the servers allows me to browse the network the other does not.  Both servers have the same group policy objects being applied, so I am assuming that a registry key has been changed to hide the network.  I can see the "Network" from windows explorer on both PCs.
Network-Missing.png
equitybankAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Michael DyerSenior Systems Support AnalystCommented:
Here are a few things to check on that server.

1.Make sure that the following dependency services are started:

  DNS Client
  Function Discovery Resource Publication
  SSDP Discovery
  UPnP Device Host

2.Configure the Windows firewall to allow Network Discovery.

To do this, follow these steps:

Open Control Panel, click System and Security, and then click Windows Firewall.

In the left pane, click Allow an app or feature through Windows Firewall if you are running Windows Server 2012. Or, click Allow a program or feature through Windows Firewall if you are running Windows Server 2008 or Windows Server 2008 R2.

Click Change settings. If you are prompted for an administrator password or confirmation, type the password or provide confirmation.

Select Network discovery, and then click OK.

3.  Configure any other firewalls in the network to allow Network Discovery.

4.  Turn on Network Discovery in Network and Sharing Center.
0
equitybankAuthor Commented:
Michael, thanks for the suggestions, but they didn't fix my issue.
0
shuhail aknetwork engineerCommented:
check the port number 445 is open
0
Cloud Class® Course: Microsoft Exchange Server

The MCTS: Microsoft Exchange Server 2010 certification validates your skills in supporting the maintenance and administration of the Exchange servers in an enterprise environment. Learn everything you need to know with this course.

equitybankAuthor Commented:
Port number 445 is open.
0
equitybankAuthor Commented:
Just a little more information on this problem.  It appears I cannot browse the "network"  only from "open folder" dialog boxes.  Open File, Save File, and windows explorer all show the network correctly.  Look at the attachment for examples.
0
equitybankAuthor Commented:
So after talking with a co-worker he remembered running this utility against the server I was working on.  I ran the shownetwork switch to get the network to show back up in the dialog box.

http://www.gunnalag.com/2011/10/14/windows-explorer-navigation-pane-configuration-tool-wenpcfg/
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
equitybankAuthor Commented:
I solved my own problem.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Microsoft Legacy OS

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.