DSN issues

Hi

we had time warner issues lately
They had me change settings on my PC
Since then we can use the Roku box watch netflix etc
we can use our phone

But the Pc and tablet won't connect , when I run the troubleshouting I have the message :
"The DNS server is not responding"
DSN.jpg
speedtoflyAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

JohnBusiness Consultant (Owner)Commented:
Try running TCP/IP Reset.

Open cmd.exe with Run as Administrator
Then  netsh int ip reset c:\resetlog.txt

Also, ipconfig /flushdns followed by net stop dnscache followed by net start dnscache

Restart the computer

See if those two things help. I think they might.
0
Network ZeroCloud Engineer Commented:
I would try this.

Step-1-

Shutdown there computer... and the tablet (not a restart) leave both off for 5 minutes.

try it.

By now the tablet should be working, if not re-join it to the WIFI and make sure DHCP is enable for wifi.

for the computer go to your network card

by going to the "network and sharing center if this is on windows"

go to manage adapter settings... look for a connection that is blue.

right click disable.

and then enable.

try again if not reboot and try again.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
ebad-itCommented:
Hi,

The advice above is great if you just have the old IP and DNS binded to the NIC.  But if you are having issues with DNS from you service provider you can try the following.

Do you use DHCP or static IP address?

If static use googles DNS much faster 8.8.8.8 and the other one is 8.8.4.4 you can set this in Control Panel -> Network and sharing center -> change adapter settings -> Local Area Connection -> Right click properties TCP\IP 4
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Components

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.