Solved

Exchange 2013 Database wont Mount

Posted on 2014-09-05
4
2,030 Views
Last Modified: 2014-09-06
Dear Experts,

I have a client with an Exchange 2013 server, I can get in the ECP but not OWA. Upon further investigation i have discoverd the database isn't mounted. When i try to mount the database via powershell i get this message:

Failed to mount database "Mailbox Database 0374281013". Error: An Active Manager operation failed. Error: The database
action failed. Error: Operation failed with message: MapiExceptionDatabaseError: Unable to mount database.
(hr=0x80004005, ec=1108)
Diagnostic context:
    Lid: 65256
    Lid: 10722   StoreEc: 0x454
    Lid: 1494    ---- Remote Context Beg ----
    Lid: 45120   dwParam: 0x25FCA5C
    Lid: 57728   dwParam: 0x25FCB17
    Lid: 46144   dwParam: 0x25FCBA4
    Lid: 34880   dwParam: 0x25FCBA4
    Lid: 34760   StoreEc: 0xFFFFFDF0
    Lid: 41344   Guid: 552eab71-f9c1-4baa-858b-f4ce8f401f73
    Lid: 35200   dwParam: 0x1CFC
    Lid: 46144   dwParam: 0x25FCDF4
    Lid: 34880   dwParam: 0x25FCDF4
    Lid: 54472   StoreEc: 0x1388
    Lid: 42184   StoreEc: 0x454
    Lid: 1750    ---- Remote Context End ----
    Lid: 1047    StoreEc: 0x454      [Database: Mailbox Database 0374281013, Server: XXXXXXXXX01.groupfour.local]
    + CategoryInfo          : InvalidOperation: (Mailbox Database 0374281013:ADObjectId) [Mount-Database], InvalidOper
   ationException
    + FullyQualifiedErrorId : [Server=XXXXXXX01,RequestId=8f2d344f-53c9-4184-bf50-1451fede7e51,TimeStamp=06/09/2014
   06:37:24] D1FAB88B,Microsoft.Exchange.Management.SystemConfigurationTasks.MountDatabase
    + PSComputerName        : xxxxxxx01.domain.local


I have tried restarting the services, checked eseutil (clean shutdown), made a copy of the db and ran a repair with /p. it claimed to have fixed the some corruption but alas the DB won't mount.

If someone has encountered this, please let me know what you did to fix it. I just need to export the mailboxes now as they have gone to Office 365.
0
Comment
Question by:bluewaveit
4 Comments
 
LVL 16

Assisted Solution

by:Shaik M. Sajid
Shaik M. Sajid earned 250 total points
Comment Utility
check the log drive size ... if its less extend it...
0
 
LVL 37

Accepted Solution

by:
Gerwin Jansen earned 250 total points
Comment Utility
Try moving the log files to a different location before trying to mount the database. Suggestion is to make a backup before you attempt this.
0
 

Author Closing Comment

by:bluewaveit
Comment Utility
I should have checked that, wood for the trees scenario, thank you for the advice.
0

Featured Post

Are end users causing IT problems again?

You’ve taken the time to design and update all your end user’s email signatures, only to find out they’re messing up the HTML, changing the font and ruining the imagery. What can you do to prevent this? Find out how you can save your signatures from end users today.

Join & Write a Comment

Marketers need statistics and metrics like everybody else needs oxygen. In this article we explain how to enable marketing campaign statistics for Microsoft Exchange mail.
This article explains in simple steps how to renew expiring Exchange Server Internal Transport Certificate.
To show how to generate a certificate request in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.:  First we need to log into the Exchange Admin Center. Navigate to the Servers >> Certificates…
This tutorial will walk an individual through the process of transferring the five major, necessary Active Directory Roles, commonly referred to as the FSMO roles from a Windows Server 2008 domain controller to a Windows Server 2012 domain controlle…

772 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

12 Experts available now in Live!

Get 1:1 Help Now