Solved

Exchange 2013 Database wont Mount

Posted on 2014-09-05
4
2,178 Views
Last Modified: 2014-09-06
Dear Experts,

I have a client with an Exchange 2013 server, I can get in the ECP but not OWA. Upon further investigation i have discoverd the database isn't mounted. When i try to mount the database via powershell i get this message:

Failed to mount database "Mailbox Database 0374281013". Error: An Active Manager operation failed. Error: The database
action failed. Error: Operation failed with message: MapiExceptionDatabaseError: Unable to mount database.
(hr=0x80004005, ec=1108)
Diagnostic context:
    Lid: 65256
    Lid: 10722   StoreEc: 0x454
    Lid: 1494    ---- Remote Context Beg ----
    Lid: 45120   dwParam: 0x25FCA5C
    Lid: 57728   dwParam: 0x25FCB17
    Lid: 46144   dwParam: 0x25FCBA4
    Lid: 34880   dwParam: 0x25FCBA4
    Lid: 34760   StoreEc: 0xFFFFFDF0
    Lid: 41344   Guid: 552eab71-f9c1-4baa-858b-f4ce8f401f73
    Lid: 35200   dwParam: 0x1CFC
    Lid: 46144   dwParam: 0x25FCDF4
    Lid: 34880   dwParam: 0x25FCDF4
    Lid: 54472   StoreEc: 0x1388
    Lid: 42184   StoreEc: 0x454
    Lid: 1750    ---- Remote Context End ----
    Lid: 1047    StoreEc: 0x454      [Database: Mailbox Database 0374281013, Server: XXXXXXXXX01.groupfour.local]
    + CategoryInfo          : InvalidOperation: (Mailbox Database 0374281013:ADObjectId) [Mount-Database], InvalidOper
   ationException
    + FullyQualifiedErrorId : [Server=XXXXXXX01,RequestId=8f2d344f-53c9-4184-bf50-1451fede7e51,TimeStamp=06/09/2014
   06:37:24] D1FAB88B,Microsoft.Exchange.Management.SystemConfigurationTasks.MountDatabase
    + PSComputerName        : xxxxxxx01.domain.local


I have tried restarting the services, checked eseutil (clean shutdown), made a copy of the db and ran a repair with /p. it claimed to have fixed the some corruption but alas the DB won't mount.

If someone has encountered this, please let me know what you did to fix it. I just need to export the mailboxes now as they have gone to Office 365.
0
Comment
Question by:bluewaveit
4 Comments
 
LVL 16

Assisted Solution

by:Shaik M. Sajid
Shaik M. Sajid earned 250 total points
ID: 40307295
check the log drive size ... if its less extend it...
0
 
LVL 37

Accepted Solution

by:
Gerwin Jansen, EE MVE earned 250 total points
ID: 40307301
Try moving the log files to a different location before trying to mount the database. Suggestion is to make a backup before you attempt this.
0
 

Author Closing Comment

by:bluewaveit
ID: 40307307
I should have checked that, wood for the trees scenario, thank you for the advice.
0

Featured Post

Efficient way to get backups off site to Azure

This user guide provides instructions on how to deploy and configure both a StoneFly Scale Out NAS Enterprise Cloud Drive virtual machine and Veeam Cloud Connect in the Microsoft Azure Cloud.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Exchange server is not supported in any cloud-hosted platform (other than Azure with Azure Premium Storage).
Read this checklist to learn more about the 15 things you should never include in an email signature.
In this Micro Tutorial viewers will learn how to restore their server from Bare Metal Backup image created with Windows Server Backup feature. As an example Windows 2012R2 is used.
This tutorial will walk an individual through the process of configuring their Windows Server 2012 domain controller to synchronize its time with a trusted, external resource. Use Google, Bing, or other preferred search engine to locate trusted NTP …

803 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question