settings for public folder iis6 local user isolation mode

public anonymous user access is not working on IIS6 FTP local\user isolation mode
BlaineRBExecutiveAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Ashok DewanFreelancerCommented:
0
BlaineRBExecutiveAuthor Commented:
found issue was tied to the Guest Group disabled and the Anonymous User account was a member of the Guest Group.......simple fix enabled guest group and all is working..
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
BlaineRBExecutiveAuthor Commented:
because, I already followed the Microsoft Tech article to setup isolated FTP and all was working for all user accounts except, the public folder (anonymous).....dug into IUSR, anonymous, and then, an ahhha moment in reviewing the Users Guest account in red...not sure how I missed that glaring RED X stating Guest account disabled, ugh.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Microsoft Legacy OS

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.